Results 1 to 3 of 3

Thread: Novice 23

  1. #1
    Join Date
    Aug 2023
    Location
    Lalor, VIC
    Posts
    4
    Users Country Flag

    Novice 23

    New member in this forum and first time VW owner, so I need help.

    I own a 2011 Passat V6 FSI Highline and whilst it has been a great car, it has now done almost 160,000kms and am starting to experience issues.

    I joined this forum to get some feedback on a recent problem, and hopefully once it is resolved I can add some insight for other users to guide them if they experience similar issues.

    I appreciate the opportunity to be a member.
    Last edited by Novice 23; 25-08-2023 at 09:40 AM. Reason: Spelling

  2. #2
    Join Date
    Feb 2012
    Location
    Mornington Peninsula, VIC
    Posts
    513
    Users Country Flag
    Welcome to the forum!

    I have pretty much the same car as you with the same kilometres well 150kkm in my case; great car

    What colour do you have? And is it a wagon or a sedan?


    Post your issue in the Passat section, I am sure there will be one of us who can help with the problem
    MY12 Passat FSI Highline | 3.6L VR6 | Cashmere Brown | Driver Assistance Package | Dynaudio | Discover Media | TPMS Direct | Side Assist | Adaptive Cruise | 3D colour cluster | More coming soon
    Genuine VCDS HEX-NET and VCP Pro

  3. #3
    Join Date
    Aug 2023
    Location
    Lalor, VIC
    Posts
    4
    Users Country Flag Thread Starter

    Thanks MIG.

    Black Sedan. Its been a great car, but was told I may have to replace the timing chain which is an expensive exercise. Just wanted to get feedback from people in the know before I commit to it.

    Will post details in the Passat section.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |