Support VWWC

Results 1 to 3 of 3

Thread: Front suspension squeaking going over bumps

  1. #1
    Join Date
    Apr 2021
    Location
    Perth
    Posts
    7

    Front suspension squeaking going over bumps

    My 2013 Tiguan squeaks driving straight over bumps. If I go across the bumps at an angle it doesnt happen.
    When I bought the car, I was told its because of the suspension mounts which I changed with the drop links but it didnt help. As it only happens going straight at a speed bump I am thinking its the roll bar bushes. Volkswagen only supply the full roll bar, so wondering if anyone has had this experience and if they have replaced the mounts?

  2. #2
    Join Date
    Jun 2011
    Location
    Brisbane
    Posts
    111
    Users Country Flag
    Had similar issue. But it was the rear squeaking like mad over speed humps. Try greasing the swaybar bushes. Rear ones are quite easy to get to (relatively) fronts are a POS.
    Tiguan 2nd gen 5 seater highline bumper for sale QLD. Iridium grey.
    Gumtree

  3. #3
    Join Date
    Jan 2018
    Location
    UK
    Posts
    10

    When mine squeaked, it turned out to be the front control arm rear lower console bushes... these have holes in, and the squeaking was the rubber to rubber rubbing when the bushes were compressed.

    To test if it is these, just spray some lubricant in the holes on both bushes and take it for a drive. If the squeak goes, then you know it's these.

    I unded up just putting some red rubber grease in the holes of the bush, and it hasn't happened again.

    Yooj

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |