Results 1 to 3 of 3

Thread: Boot not opening

  1. #1
    Join Date
    Mar 2019
    Location
    Brisbane
    Posts
    5

    Boot not opening

    Hi everyone,

    Having boot issues with my Tiguan 2009 model.

    Boot is locked and both the handle and boot fob button make a whirring noise when trying to open.
    Can do a manual release from inside the boot and then successfully close/lock the boot again.

    Have previously changed the latch about 1.5 years ago when it was making similar whirring noise, but at that time it wasn't actually able to latch/lock.

    Any idea what the issue could be? Does this sound like it could be the wiring harness or is there anything in the latch fitting itself that may be faulty?

    Thanks

  2. #2
    Join Date
    Dec 2011
    Location
    Pacific Paradise QLD
    Posts
    6,689
    Users Country Flag
    Probably can buy a new one on Ebay I got a Polo one for $23 and VW quoted me well over $100 Is absolutely identical to original one.
    2019 Tiguan 162 R line with DAP & Sound & Vision .White.
    Front cam Blackvue 750S and Rear Blackvue DR590-HD.
    2021 Kamiq LE, Moon White, BV cameras back and front
    2010 Polo 77TSI Flash Red, SOLD.

  3. #3
    Join Date
    Nov 2012
    Location
    Canberra
    Posts
    109
    Users Country Flag

    Sounds like the latch again, I got mine from Aliexpress for not much
    Skoda Octavia Vrs 2008 TFSI Race Blue

    | CC Phase 2 tune | BSH PCV revamp | DRL's | HID | LED's | 35% Tints | Towbar |es1099 HU | Rev. Camera | R8 Coils | Brisk LSG Plugs | Adams slotted Fr Rotors | Torque arm insert | 3" Down Pipe | High flow cat |GFB DV+ | VM Shifter Bushes |

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |