Support VWWC

Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: VW Passat MY13 RVC not working

  1. #11
    Join Date
    Jun 2010
    Location
    Sydney
    Posts
    3,846
    Users Country Flag

    The actual hardware is wrong.
    You have a 5N0 part, you need 3C9 like the original part.
    2011 Skoda Octavia vRS TDI DSG wagon|Revo Stage 1|Race Blue|Leather|Dynamic Xenons w 6000K|9w7 BT|THA475 Amp+active sub|Whiteline ALK|RVC|
    2009 R36 wagon|Biscay Blue|RVC|Tailgate|ECU and DSG tune|LED DRL/Indicators|3D colour cluster|Quad LED tail rings|Climatronics upgrade|Dynaudio retrofit|B7 RLine Flat Steering Wheel|3AA CCM|TPMS Direct|B7 Adaptive Cruise with Front Assist|Discover Media retrofit|PLA 2.0|Lane Assist|BCM retrofit|High Beam Assist|DQ500

  2. #12
    Join Date
    May 2008
    Location
    Sunshine coast
    Posts
    328
    Thread Starter
    Ok, understood. Do you think a 3c0 part will work, from the pre B7 cars? Looks like there's a lot more 3c0 parts than 3c9 parts available.
    132TSI Tiguan Allspace

  3. #13
    Join Date
    Jun 2010
    Location
    Sydney
    Posts
    3,846
    Users Country Flag
    I don't know from experience but I suspect the 3C0 part supercedes to 3c9, and the parameters will be the same as the B7 is essentially an electrically upgraded B6 with some different panels.
    2011 Skoda Octavia vRS TDI DSG wagon|Revo Stage 1|Race Blue|Leather|Dynamic Xenons w 6000K|9w7 BT|THA475 Amp+active sub|Whiteline ALK|RVC|
    2009 R36 wagon|Biscay Blue|RVC|Tailgate|ECU and DSG tune|LED DRL/Indicators|3D colour cluster|Quad LED tail rings|Climatronics upgrade|Dynaudio retrofit|B7 RLine Flat Steering Wheel|3AA CCM|TPMS Direct|B7 Adaptive Cruise with Front Assist|Discover Media retrofit|PLA 2.0|Lane Assist|BCM retrofit|High Beam Assist|DQ500

  4. #14
    Join Date
    May 2008
    Location
    Sunshine coast
    Posts
    328
    Thread Starter
    I managed to source a 3c9 part fairly cheap from Norway(!) in the end. The guide lines comes on briefly before they disappears, and I haven't been into vagcom yet, but assume it needs calibration before they will show properly. The car is being prepared to be sold in any case, so not sure if it's worth the effort to calibrate if I need to print out a big sheet etc.
    132TSI Tiguan Allspace

  5. #15
    Join Date
    Jul 2021
    Location
    Doncaster
    Posts
    5
    Users Country Flag
    Hi,
    I have the same issue on my 2014 vw passat wagon, rear camera module found to have exposed to water. thinking of replacing one from a wrecker, I believe if I did I would have to code the RNS510 to the new module using VAG COM which I dont have, anyone with ideas...appreciated

  6. #16
    Join Date
    May 2008
    Location
    Sunshine coast
    Posts
    328
    Thread Starter
    If you get one with the same model number, it will probably work just by plugging it in, but possibly without lines until calibrated.
    132TSI Tiguan Allspace

  7. #17
    Join Date
    May 2008
    Location
    Sunshine coast
    Posts
    328
    Thread Starter

    Just a follow up, I got the guide lines back by changing the coding of the RVC module. The 'new' module had a bit set for trailer towbar installed, which will turn off the guide lines.
    132TSI Tiguan Allspace

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |