Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Unloved

  1. #11
    Join Date
    Jul 2008
    Location
    Braidwood, rural NSW
    Posts
    3,113
    Users Country Flag Thread Starter

    My mate swapped plugs and it now drives well. The engine is very quiet (no rattles at all - not bad for a 280,000 ks motor) but if you take it to 5000 rpm clouds of blue (oil) smoke come out of the exhaust. The car also runs rough like it's only on 3 cylinders. It clears up after a minute and returns to normal but it's still something that I'd like to fix.

    I don't think it's rings or valve guides because there's no trace of smoke when driving under 5000 rpm. I'll temporarily bypass any anti-pollution plumbing that recirculates oil vapour through the intake manifold and see if that makes any difference but if anyone knows what's causing this I'm all ears.

    Cheers

    Paul

  2. #12
    Join Date
    Feb 2007
    Location
    Melbourne
    Posts
    1,109
    I like the look of white B5s. Not very many around at all! How's this one going Paul?
    Mk3.Mk4.Mk1
    My Mk1 Project

  3. #13
    Join Date
    Jul 2008
    Location
    Braidwood, rural NSW
    Posts
    3,113
    Users Country Flag Thread Starter

    Been too busy to spend time on the Passat and there's another MK2 Golf on it's way so the Passat gets pushed further down the list.

    One day .........

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |