Results 1 to 6 of 6

Thread: RCD330G/RCD330G Plus Head Unit Manual?

  1. #1
    Join Date
    Oct 2016
    Location
    Christchurch, New Zealand
    Posts
    32
    Users Country Flag

    RCD330G/RCD330G Plus Head Unit Manual?

    As above, does anyone here have one of these in any electronic format?

    Regards,

    Mike

  2. #2
    Join Date
    Dec 2011
    Location
    Pacific Paradise QLD
    Posts
    6,638
    Users Country Flag
    2019 Tiguan 162 R line with DAP & Sound & Vision .White.
    Front cam Blackvue 750S and Rear Blackvue DR590-HD.
    2021 Kamiq LE, Moon White, BV cameras back and front
    2010 Polo 77TSI Flash Red, SOLD.

  3. #3
    Join Date
    Oct 2016
    Location
    Christchurch, New Zealand
    Posts
    32
    Users Country Flag Thread Starter
    Quote Originally Posted by Hillbilly View Post
    Thanks for the reply. Yes, I had seen that link (one of the reviews that convinced me to get it). I've googled the manual, but nothing has shown up

  4. #4
    Join Date
    Apr 2011
    Location
    Brisbane
    Posts
    59
    Quote Originally Posted by mcam View Post
    Thanks for the reply. Yes, I had seen that link (one of the reviews that convinced me to get it). I've googled the manual, but nothing has shown up
    hey mike, did you end up getting this fitted into your mk5 golf ? which vehicle was it ? how are you finding the unit? am thinking to also purchase to avoid having to buy seperate mdi and bluetooth modules , let alone the headunit also. cheers

  5. #5
    Quote Originally Posted by raygti View Post
    hey mike, did you end up getting this fitted into your mk5 golf ? which vehicle was it ? how are you finding the unit? am thinking to also purchase to avoid having to buy seperate mdi and bluetooth modules , let alone the headunit also. cheers
    I just fitted one to my MK6 Jetta, last night. I don't think there better value OE headunit on the market. Straight plug & play. I bought the car play model and couldn't be happier.

    Everything works perfectly. Highly recommended.

  6. #6
    Join Date
    Nov 2009
    Location
    Cook, ACT
    Posts
    157

    Fitted to our 09 Tiguan last night.

    It works quite well but...

    It Bleeps 4-5 times on start-up. Is there a way to stop the bleeps?

    It seems to forget the fader setting and defaults to 100% front left speaker.

    Does anyone know how to solve these glitches?

    Cheers

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |