Support VWWC

Results 1 to 5 of 5

Thread: Key fob issue for alltrak

  1. #1
    Join Date
    Mar 2019
    Location
    Melbourne
    Posts
    30

    Key fob issue for alltrak

    Hey guys
    Hoping someone may be able to help

    My keyfob for my alltrak has suddenly stopped working…but here’s the rub..only the unlock doesn’t work, all other functions still operate. I was thinking that would mean it’s unlikely a battery issue?
    It was literally working fine, and then next minute not at all.
    My main key still works fine so it’s definitely an issue with the key
    Happy to try the battery replace per the sticky but wondering whether anyone has seen this before?
    Btw there’s no issue with the button, feels completely normal

  2. #2
    Join Date
    Mar 2019
    Location
    Melbourne
    Posts
    30
    Thread Starter
    Fixed! Followed the keyfob sticky (thanks for that!!) and gave her a good clean. Bit of wd40 and she’s working again!

  3. #3
    Join Date
    Nov 2021
    Location
    Salisbury, MD
    Posts
    1
    Thank you very much for posting this, I got it working.
    slope game ball 3d

  4. #4
    Excellent instruction. Everything is brief, clear, and most importantly it works. Thank you!

  5. #5
    Join Date
    Dec 2011
    Location
    Pacific Paradise QLD
    Posts
    7,194
    Users Country Flag

    Might I suggest that you use a silicone spray instead of WD40 as WD 40 is slightly sticky in itself and attracts dust and stuff and you can end up worse off. Silicone does not do that and I have stopped using WD 40 except for what it is intended and that was as a loosener of rusted stuff as it penetrates but hangs around and leaves a residue
    2021 Kamiq LE 110 , Moon White, BV cameras F & B
    Mamba Ebike to replace Tiguan

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |