Results 1 to 5 of 5

Thread: PSA: Twice locked out of my Arteon after enabling Auto lock OBDeleven

  1. #1
    Join Date
    Dec 2020
    Location
    Sydney, NSW
    Posts
    8
    Users Country Flag

    Exclamation PSA: Twice locked out of my Arteon after enabling Auto lock OBDeleven

    Hi guys

    I thought I should post this in case anyone else is thinking of enabling this in the OBD Apps

    I have twice now been locked out of my Arteon, and had to resort to manually opening the door with the key by popping the cover off the driver's door handle, the second time managing to scratch the paint-work in the process

    In both instances, I left the engine or ignition on, and got out to check something. It seems like doing this causes some sort of conflict or bug in the software so that the doors lock, and the vehicle no longer responds to the buttons on the key

    I have since disabled this in the settings - while it was a cool feature, it's not worth the grief it has caused me

    Matt

  2. #2
    Join Date
    Sep 2019
    Location
    Brisbane
    Posts
    30
    Users Country Flag
    Hi Matt

    Yep, I experienced this the other week after a car wash. I enabled this feature using OBDEleven a month back. I jumped out to chamois down the car and the dam thing locked me out while it was still running. I panicked for a moment and then recalled how to open the car with the hidden key from the fob and by removing the key cover from the drivers door handle. I also scratched the paint. Feature is now disabled and I'm back to normal. What a circus that was.

  3. #3
    Join Date
    Mar 2021
    Location
    Long Beach, NY
    Posts
    1
    Yeah it actually does
    .

  4. #4
    Join Date
    Mar 2017
    Location
    Tasmania
    Posts
    532
    Users Country Flag
    Seems like a setting has been missed somewhere. Doors should not lock until behicle has reached a specified speed. I have it enabled on my Alltrack - works the same every single time. Is a standard feature on my wife's A4 and it functions exactly the same as mine does.
    Cheers

  5. #5
    Join Date
    Dec 2011
    Location
    Pacific Paradise QLD
    Posts
    6,636
    Users Country Flag

    Quote Originally Posted by doc_777 View Post
    Seems like a setting has been missed somewhere. Doors should not lock until behicle has reached a specified speed. I have it enabled on my Alltrack - works the same every single time. Is a standard feature on my wife's A4 and it functions exactly the same as mine does.
    Is a mod in an app to change it to locking when key gets away from car ( like you forgot to lock it when parking)

    I hate that autolocking when driving as my Father nearly died in smash when that was enabled and they couldnt get the doors open to get him out. Yes it was an older car but same applies if contol parts get damaged in smash
    Last edited by Hillbilly; 25-07-2021 at 01:07 PM.
    2019 Tiguan 162 R line with DAP & Sound & Vision .White.
    Front cam Blackvue 750S and Rear Blackvue DR590-HD.
    2021 Kamiq LE, Moon White, BV cameras back and front
    2010 Polo 77TSI Flash Red, SOLD.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |