Page 113 of 115 FirstFirst ... 1363103111112113114115 LastLast
Results 1,121 to 1,130 of 1147

Thread: Mk2 Tiguan VCDS Tweaks

  1. #1121
    Join Date
    Dec 2011
    Location
    Pacific Paradise QLD
    Posts
    6,528
    Users Country Flag

    Quote Originally Posted by Reihenmotor5 View Post
    Looks like from his post ELM327


    Sent from my iPhone using Tapatalk
    Missed that but he would be better off getting something that does the job properly.
    2019 Tiguan 162 R line with DAP & Sound & Vision .White.
    Front cam Blackvue 750S and Rear Blackvue DR590-HD.
    2021 Kamiq LE, Moon White, BV cameras back and front
    2010 Polo 77TSI Flash Red, SOLD.

  2. #1122
    Join Date
    Nov 2019
    Location
    North America
    Posts
    23

    Mk2 Tiguan VCDS Tweaks

    I only changed the Adaptation on my Dadís 2020 model and worked without an issue. If LKA is on and not in the dials, the R logo gets replaced by the mini LKA in the bottom center when driving.

    Sent from my iPhone using Tapatalk

  3. #1123
    Join Date
    Feb 2014
    Location
    Brisbane, QLD
    Posts
    83
    Users Country Flag
    Are there any VCD tweaks that change the 162KW limit on the entertainment systems "Performance Screen" I've had the car tuned and would love to be able to change this!

  4. #1124
    Join Date
    Oct 2021
    Location
    Melbourne
    Posts
    16
    Users Country Flag
    Does anyone know the trick to disable the sat nav warning on start up. I am unable to turn it off with the instructions provided in other posts on my 2021 tig. Am trying to word search the forums for other ways. Thanks

  5. #1125
    Join Date
    Jun 2007
    Location
    Sydney, Australia
    Posts
    528
    2021 Tiguan with MIB3 ?
    Good luck in finding the answer, as the option appears not to be available now.
    Flipper Dog
    Now - T-Roc 140TSI, Audi Q5 40TDI
    Past VWs- Golf 6, 7 and 7.5, Touareg 2 and 3, a Passat, and a couple of various Polos

  6. #1126
    Join Date
    Dec 2011
    Location
    Pacific Paradise QLD
    Posts
    6,528
    Users Country Flag
    Doesnt do it in the Amunsden MIB3 in our Kamiq Just starts up like the old 510's did.. Same unit a s the VW Columbus isnt it
    2019 Tiguan 162 R line with DAP & Sound & Vision .White.
    Front cam Blackvue 750S and Rear Blackvue DR590-HD.
    2021 Kamiq LE, Moon White, BV cameras back and front
    2010 Polo 77TSI Flash Red, SOLD.

  7. #1127
    Join Date
    Oct 2021
    Location
    Melbourne
    Posts
    16
    Users Country Flag
    Quote Originally Posted by Flipper Dog View Post
    2021 Tiguan with MIB3 ?
    Good luck in finding the answer, as the option appears not to be available now.
    Yeah I have noticed there is no coding section like some of the screenshots from this topic from back in 2017. Only long coding and not able to get to the bytes or bits to modify anything. A bloke on FB says to try adaptations - function_configuration_hmi - then the initial disclaimer and legal disclaimer are in there to disable. I will try tomorrow.

    Just tried it and it is in there, have now switched it off and also in this section is the screener which I changed to "6" so I have the R line logo on boot up of the unit.
    Last edited by Pezzaano; 15-11-2021 at 12:16 AM.

  8. #1128
    Join Date
    Oct 2021
    Location
    Melbourne
    Posts
    16
    Users Country Flag
    One strange thing is happening with this car and the engine start/stop feature. The misses took it for a drive in the morning and said it was still normal (engine cutting out etc), but the traffic sign recognition is a pain in the ass with the constant beeping. I then took it for a drive and funny enough the engine wouldnt cut out at the lights and I thought she must have been imagining it. Then I took it for another drive and confirmed that the engine does not cut out, so I was very happy the mod worked. I then took the car for a drive to work tonight just to test the traffic sign recognition system and yep, its bloody annoying especially in Melbourne CBD with 30 & 40km/h zones, but this time the engine did cut out when I stopped at the lights. So it seems some journeys it doesn't cut out, and others it does.

    I then went backwards thru the traffic sign recognition setup and undid all the steps. The car no longer displays the speed signs on the instrucment cluster, but it still displays it on the sat nav with the annoying constant beeping. I have gone over it twice to confirm everything is disabled and it is. I can't ever remember if it was normal for the factory sat nav to show the speed signs as I always use waze. Now thinking about it, I started at the start and put everything back to normal config. Should I have started from the end to reset it all back to normal.

  9. #1129
    Join Date
    Jun 2007
    Location
    Sydney, Australia
    Posts
    528
    If you are getting a beeping for your speed signs than you may have the speed warning activated. Also it sounds like you have the show on map also active for the signs to come up on the MIB main unit.

    Go to navigation and touch the two clogs for settings, open route guidance, scroll all the way down to road signs, and then you should have the road sign settings. This will allow you to turn off the display in the MIB and turn on/off the speed warning. That should be your beeping.

    If you turn the warning off and it is now ok then have another go with TSR. Be sure to set it to detection mode not fusion. Signs should appear in the dash display without the audible warning.
    Flipper Dog
    Now - T-Roc 140TSI, Audi Q5 40TDI
    Past VWs- Golf 6, 7 and 7.5, Touareg 2 and 3, a Passat, and a couple of various Polos

  10. #1130
    Join Date
    Dec 2011
    Location
    Pacific Paradise QLD
    Posts
    6,528
    Users Country Flag

    Quote Originally Posted by Flipper Dog View Post
    If you are getting a beeping for your speed signs than you may have the speed warning activated. Also it sounds like you have the show on map also active for the signs to come up on the MIB main unit.

    Go to navigation and touch the two clogs for settings, open route guidance, scroll all the way down to road signs, and then you should have the road sign settings. This will allow you to turn off the display in the MIB and turn on/off the speed warning. That should be your beeping.

    If you turn the warning off and it is now ok then have another go with TSR. Be sure to set it to detection mode not fusion. Signs should appear in the dash display without the audible warning.
    Another thing is which camera version it has. The Skodas have changed from one that had designation 03 to one with 02 and no one knows the correct coding to get TSR in the AID working and believe me Ive tried. Also S/S may appear to work but there are a lot of things that turn it off temporarily.
    Same as TSR, I thought I had it working but it isnt despite best efforts in several modules. Only way for S/S is the cheat cable from AliExpress which I have but cant get the switches out to attach it
    2019 Tiguan 162 R line with DAP & Sound & Vision .White.
    Front cam Blackvue 750S and Rear Blackvue DR590-HD.
    2021 Kamiq LE, Moon White, BV cameras back and front
    2010 Polo 77TSI Flash Red, SOLD.

Page 113 of 115 FirstFirst ... 1363103111112113114115 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |