Results 1 to 6 of 6

Thread: Emergency transmission mode

  1. #1
    Join Date
    Feb 2018
    Location
    Sydney
    Posts
    7

    Emergency transmission mode

    I had weird experience.
    2018 Highline 26000km
    I got warning message
    Emergency transmission mode, You can continue driving
    then car used 2nd, 4th, 6th gears only with high RPM
    After 4hrs I restarted it and I drove normal but there was engine light on
    Next day, warning disappeared
    Does anyone have same experience?



  2. #2
    Join Date
    Dec 2011
    Location
    Albany, WA
    Posts
    288
    Take it into your local independent for a scan.

  3. #3
    Join Date
    Mar 2019
    Location
    Melbourne
    Posts
    35
    Users Country Flag
    Given that a 2018 car would still be under warranty, why would you not just take it to a dealer?

  4. #4
    Join Date
    Feb 2011
    Location
    Newcastle
    Posts
    4,088
    Users Country Flag
    Yeah that's odd. I would assume the gearset/clutch pack that houses gears 1,3,5,7 has an issue and that's why it disabled those gears. If you do not understand the DSG transmission, it has 2x gearsets inside the transmission - one controls gears 1,3,5,7 and the other controls gears 2,4,6.

    Good thing is that your near new car is still under warranty - so make sure you get VW to have a good look over it, and if nothing else, have that issue recorded against your cars records incase it comes back again outside of warranty.
    2008 Subaru Liberty GT 'Tuned by STI' fun car RIP written off in floods July 2020. New car incoming.
    2015 Audi SQ5 family hauler

  5. #5
    Join Date
    Apr 2015
    Location
    Sydney
    Posts
    734
    Users Country Flag
    There are 2 mechatronic units one changes the odd numbered gears 1,3,5 and 7 and the other changes the even R, 2, 4 and 6. When one of the mechatronic units it can still use the other one, just not shifting to gears controlled by the other unit. This also triggers "limp home" mode in the engine management, if you turn off the engine completely (not just hit the Engine Start button) then it will reset the "limp home" mode for a short time so its easier to drive.

    Strongly suggest you take it to a dealer and they can run diagnostics which will confirm the issue. From what you have posted it looks like the odd number gears mechatronic unit is on the way out or it could just be something simple like a loose electronic plug on it.

    Cheers
    Gary
    Polo GTi 2017, Golf Mk7 110TSI Highline, Golf Mk7.5 R, Skyline R32GTST, Stagea RS4,

  6. #6
    Join Date
    Dec 2011
    Location
    Pacific Paradise QLD
    Posts
    5,628
    Users Country Flag

    Quote Originally Posted by Sydneykid View Post
    There are 2 mechatronic units one changes the odd numbered gears 1,3,5 and 7 and the other changes the even R, 2, 4 and 6. When one of the mechatronic units it can still use the other one, just not shifting to gears controlled by the other unit. This also triggers "limp home" mode in the engine management, if you turn off the engine completely (not just hit the Engine Start button) then it will reset the "limp home" mode for a short time so its easier to drive.

    Strongly suggest you take it to a dealer and they can run diagnostics which will confirm the issue. From what you have posted it looks like the odd number gears mechatronic unit is on the way out or it could just be something simple like a loose electronic plug on it.

    Cheers
    Gary
    There is only ONE mechatronic unit and two clutches

    Get correct info here

    https://drive.google.com/file/d/1CIm...ew?usp=sharing
    2019 Tiguan 162 R line with DAP & Sound & Vision .White
    Front Dash cam Blackvue 750S and Rear Blackvue DR450GW-HD Dash Cam.
    2010 Polo 77TSI Flash Red, for shopping basket with Blackvue 750S dashcam.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |