Results 1 to 4 of 4

Thread: constantly losing phone favourites in new 2021 Tiguan Rline

  1. #1
    Join Date
    Sep 2021
    Location
    brisbane
    Posts
    10
    Users Country Flag

    constantly losing phone favourites in new 2021 Tiguan Rline

    I have noticed that since last weekend my phone favourites keep reverting to being empty when I connect my phone (Pixel 5) to my Tiguan via bluetooth.

    I reset it and it lasts maybe a day and then later they are gone again and I need to re-add

    I have unpaired and "forgotton" the Bluetooth settings for both the car and phone, and yet it still happens.

    This new entertainment system seems buggy...the other day I couldn't turn down the radio volume on the head unit or the steering wheel.

    Anybody else running into these issues on the new 2021 Tig?

  2. #2
    Join Date
    Aug 2018
    Location
    Sydney
    Posts
    704
    Users Country Flag
    I have 2018 model and had this issue when I “upgraded” from a Pixel 1 to a Nokia 7.2.
    What a piece of junk. It would drop out contacts and lose BT connection on a monthly basis.
    Tried updated SW on both headunit and phone but no luck.
    Then upgraded to Pixel 4a and so much better….
    In the 12 months I’ve had it, it’s not lost contacts once.

    What version Android are you using?
    Do you have Developer mode turned on on your phone?
    Last edited by iDiesel; 13-09-2021 at 08:46 PM.
    2018 Allspace 162TSI R Line

  3. #3
    Join Date
    Sep 2021
    Location
    brisbane
    Posts
    10
    Users Country Flag Thread Starter
    I have android 11 and i don't have Dev mode turned on.
    Im currently in the process of doing a minor android update right now so maybe that will improve things

  4. #4
    Join Date
    Aug 2018
    Location
    Sydney
    Posts
    704
    Users Country Flag

    For your sake I hope it fixes it.
    It is damn frustrating when it happens.
    And I was only experiencing it once a month…

    One thing I did fix when reviewing my settings to try and help last night is that, as I have a work phone, I have a work profile and a personal profile. Work profile won’t let me load Android Auto app on the phone. It was frustrating me because it would only recognise my personal calendar by default so whenever I asked Google to read out my calendar appointments, I’d get nothing as I don’t use my personal calendar for much.

    Just found in AA that I can switch on work profile as a setting.
    2018 Allspace 162TSI R Line

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |