Page 108 of 108 FirstFirst ... 85898106107108
Results 1,071 to 1,078 of 1078

Thread: Mk7 Golf TSI & TDI - Observations and Questions

  1. #1071
    Join Date
    Jun 2013
    Location
    Qld
    Posts
    82

    Quote Originally Posted by DV52 View Post
    Enable Traffic Information (TMC) on Mk7 Golf - VCDS tweak

    Step 1. On "Select Control Module" option click "Select"


    Step 2. Select "5F-information Elect"


    Step 3. Select "Adaptation"


    Step 4. Using pull-down menu, select "Fee Based Traffic Information (TMC)" channel (it's about 20% down the channel list)

    Step 5 Change default value "0" to ?????
    Edit (30/04/2015): The magic number for Step 5 is apparently "1024".
    This value was initially suggested in sucnip's post below (see #55)
    And the value was confirmed in alanzidan's post below (see #48 - tweak 5.1)
    The remaining steps in the procedure are:



    Step 5. Enter "1024" into "New Value" box and click "Do It!" tab. (edit: I have seen the code "32771" used in UK models in this adaptation channel)


    Step 6. Click the "Yes" tab in the "Re-code Invalid" screen.
    Step 7. When the screen in Step 5 returns, click "Add to log" to record a copy of the change report.
    Step 8. Click "Go Back" (in Step 5 screen) and exit the VCDS software

    Missing Adaptation channel - Fix
    The channel, Fee Based Traffic Information (TMC) in step (4) appears in the drop-down list if byte 13 of 5F-information Elect. controller has a coding value of hex09. If this channel does not appear, then byte 13 may need to be changed to this value. Byte 13, bit 3 needs to be set for RDS to be enabled as per the screen-shot below (thanks zloybob.):



    Finally, after the changes above have been made, it's a good idea (I think) to reset the infotainment unit as follows: Press the on/off button on the radio until the unit switches off and keep holding down the button until the unit switches on again

    Please note the following after the tweak has been completed:
    1. For TMC to work, "TP" and "RDS" need to be activated in the set-up menu for the radio
    2. It may take some time for the new facility to be established and for the initial set of traffic reports to be downloaded. In my case, the wait time was over an hour, but others have reported longer times.


    EDIT: Further information from zloybob -
    As this tric still works? No luck in my 18 tiguan or 18 Amarok.
    Thanks

    Sent from my SM-G965F using Tapatalk

  2. #1072
    Join Date
    Dec 2019
    Location
    Preston, VIC
    Posts
    2
    Hi There,

    Keen to get some advice.

    I have a 2013 VW Gold 90TSI Comfortline, I bought it brand new 6 years ago. Apart from burning through oil (which I top up regularly between services) the car has given me no issues. I have done 113,000km mostly FWY to work, it has been very fuel efficient and drives very smooth.

    A couple of weeks ago my engine light and EPC started coming on intermittently. Sometimes both come on sometimes only one, some days nothing. It is very strange as the car drives perfectly no loss of power, no noise when idling it is normal. The start stop function which 99% of the time I turn off, also started coming up with an error. Again no issue with the cars drivability. I have taken it to a couple of mechanics and none of them seem to know what the issue is. They kept saying it could be several different things and we'd need to replace them etc one by one to find the issue. I have been told horror stories about taking it back to VW workshops so I am really worried and just don't know what to do.

    I am also a woman and constantly feel like workshops try to put one over me thinking I would have no idea because I am female. Some workshops charge $150 just to run the diagnostics program, and they don't even know how to fix the errors. At the first place the error code I received was "P00AF Turbocharger/Supercharger Boost Control 'A' module performance"

    Open to advice, help or any ideas on what this could be.

    Regretting my VW purchase!

    Many thanks,
    V

  3. #1073
    Join Date
    Jul 2016
    Location
    Melbourne, Victoria
    Posts
    153
    Quote Originally Posted by VSA87 View Post
    Hi There,

    Keen to get some advice.

    I have a 2013 VW Gold 90TSI Comfortline, I bought it brand new 6 years ago. Apart from burning through oil (which I top up regularly between services) the car has given me no issues. I have done 113,000km mostly FWY to work, it has been very fuel efficient and drives very smooth.

    A couple of weeks ago my engine light and EPC started coming on intermittently. Sometimes both come on sometimes only one, some days nothing. It is very strange as the car drives perfectly no loss of power, no noise when idling it is normal. The start stop function which 99% of the time I turn off, also started coming up with an error. Again no issue with the cars drivability. I have taken it to a couple of mechanics and none of them seem to know what the issue is. They kept saying it could be several different things and we'd need to replace them etc one by one to find the issue. I have been told horror stories about taking it back to VW workshops so I am really worried and just don't know what to do.

    I am also a woman and constantly feel like workshops try to put one over me thinking I would have no idea because I am female. Some workshops charge $150 just to run the diagnostics program, and they don't even know how to fix the errors. At the first place the error code I received was "P00AF Turbocharger/Supercharger Boost Control 'A' module performance"

    Open to advice, help or any ideas on what this could be.

    Regretting my VW purchase!

    Many thanks,
    V
    Hey VSA87, you might be better off asking this question in Whirlpool forums. It’s a lot more active than here Attention Required! | Cloudflare

    Alternatively there’s some Facebook groups.

    Good luck in getting it sorted

  4. #1074
    Join Date
    Apr 2014
    Location
    The Monash Freeway
    Posts
    351
    Users Country Flag
    Quote Originally Posted by VSA87 View Post
    Hi There,

    Keen to get some advice.

    I have a 2013 VW Gold 90TSI Comfortline, I bought it brand new 6 years ago. Apart from burning through oil (which I top up regularly between services) the car has given me no issues. I have done 113,000km mostly FWY to work, it has been very fuel efficient and drives very smooth.

    A couple of weeks ago my engine light and EPC started coming on intermittently. Sometimes both come on sometimes only one, some days nothing. It is very strange as the car drives perfectly no loss of power, no noise when idling it is normal. The start stop function which 99% of the time I turn off, also started coming up with an error. Again no issue with the cars drivability. I have taken it to a couple of mechanics and none of them seem to know what the issue is. They kept saying it could be several different things and we'd need to replace them etc one by one to find the issue. I have been told horror stories about taking it back to VW workshops so I am really worried and just don't know what to do.
    Sometimes it can be very hard to diagnose those sort of errors. VW South Yarra took two months to work out why my 2014 Polo was doing something similar.

    Although it can be frustrating as the owner, sometimes the mechanic has no option other than to start trying to replace parts, which is a logical process of elimination.

    The best you can hope for is an experienced mechanic who will be open with you about their reasons for replacing part A and the potential cost if part B is actually the cause. And C, D etc.

    If you’re in Melbourne, call Alex from Underground Performance, which is owned by a mate of mine.

    But, it may be time to consider offloading this vehicle if your finances can handle it.



    Ben
    Now: ‘19 VW Golf R, ‘15 Polo GTI
    Before: ‘06 RenaultSport Megane 225 Cup, ‘14 VW Polo GTI, ‘12 VW Golf GTI, ‘06 VW Golf GTI, ‘05 VW Golf Sportline, ‘01 Holden Astra SRi, ‘00 Nissan Pulsar SSS, ‘99 Holden Astra CD, ‘98 Nissan Pulsar SLX, ‘91 Nissan Pulsar GL with Q engine swap, ‘80 Subaru Leone
    Ben

    2015 Polo GTI & 2019 Golf R

  5. #1075
    Join Date
    Apr 2007
    Location
    Canberra
    Posts
    2,257
    Quote Originally Posted by VSA87 View Post
    Hi There,
    Open to advice, help or any ideas on what this could be.
    It might be worth using a cheap multimeter or voltmeter to see what the battery voltage is when the engine is running. Normally it should be around 14 - 14.7V if the engine has been running for a while.

    If there is a problem with the charging circuit or the battery leading to too high or too low a voltage then VWs will show all sorts of weird errors as a result. Golf batteries are known to fail prematurely, but 6 years is a reasonable life for a battery.

    If that doesn't show anything wrong then I suggest you take it to a good independent VW specialist to read what error codes have been stored, that will give your mechanic a better idea of what the problem is.

    Maybe some of our Melbourne based members can suggest a good independent mechanic that is not too far from Preston ?
    2017 MY18 Golf R 7.5 Wolfsburg wagon (boring white) delivered 21 Sep 2017, 2006 T5 Transporter van 2.5 TDI 6M (boring white), 2008 Octavia vRS wagon 2.0 TFSI 6M (bright yellow)

  6. #1076
    Join Date
    Apr 2020
    Location
    Nehterlands
    Posts
    1
    Users Country Flag
    Hello im looking to buy a Golf 7 1,2 TSI Trendline. Although i have some worries with the infotainment system that is currently installed. Does this infotainment system have bluetooth:

    And is it possible to upgrade to the newer infotainment system like this one:



    Please any kind of information would be helpfull. I really want to buy this car but i would love it to have at least bluetooth, and even better the possibility to upgrade it later on.

  7. #1077
    I bought a brand new 2012 Bluemotion Golf 77TDI.
    It died last February with 220,000 kms
    I was told by the wrecker who bought for $300 that they all do this around that many kms due to the "plastic" inlet manifold collapsing.
    Not to sure about that engineering decision! but hope this is a warning to many.
    I bought the TDI to save on fuel cost, over 220,000kms thats about $65 per 1,00kms over my last petrol car for a total fuel saving of about $14,000
    Im not sure what I would have sold it for with this many kms but Im not convinced on Diesel as a money saver.
    I have gone back to a petrol car.

  8. #1078
    Join Date
    Apr 2014
    Location
    The Monash Freeway
    Posts
    351
    Users Country Flag

    Looks like you might have got about 5-7k for it with that many kays.




    Ben
    Now: ‘19 VW Golf R, ‘15 Polo GTI
    Before: ‘06 RenaultSport Megane 225 Cup, ‘14 VW Polo GTI, ‘12 VW Golf GTI, ‘06 VW Golf GTI, ‘05 VW Golf Sportline, ‘01 Holden Astra SRi, ‘00 Nissan Pulsar SSS, ‘99 Holden Astra CD, ‘98 Nissan Pulsar SLX, ‘91 Nissan Pulsar GL with Q engine swap, ‘80 Subaru Leone
    Ben

    2015 Polo GTI & 2019 Golf R

Page 108 of 108 FirstFirst ... 85898106107108

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |