Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: now i've added audi to my collection

  1. #21
    Join Date
    Oct 2007
    Location
    Blackburn South, Victoria
    Posts
    252
    Thread Starter

    Quote Originally Posted by tyr382 View Post
    Along with home link.
    I don’t think I’ve ever seen an Audi with home link in Australia, and it’s the only option I really want.
    This?
    You will need to source the surround for it tho...
    2008 MY09 Ibis White Audi S5 Manual
    2017 MY18 Manganese Grey VW Passat Alltrack Wolfsburg
    2018 Indium Grey VW Golf 110TSI Comfortline, DAP & Infotainment, Folding Mirrors!

  2. #22
    Join Date
    Jan 2020
    Location
    Adelaide
    Posts
    91
    Yeh Iíd have to see where itís mounted and if there is ant additional harness needed




    Sent from my iPhone using Tapatalk

  3. #23
    Join Date
    Oct 2007
    Location
    Blackburn South, Victoria
    Posts
    252
    Thread Starter
    Quote Originally Posted by tyr382 View Post
    Yeh I’d have to see where it’s mounted and if there is ant additional harness needed
    something like this i reckon
    2008 MY09 Ibis White Audi S5 Manual
    2017 MY18 Manganese Grey VW Passat Alltrack Wolfsburg
    2018 Indium Grey VW Golf 110TSI Comfortline, DAP & Infotainment, Folding Mirrors!

  4. #24
    Join Date
    Feb 2011
    Location
    Newcastle
    Posts
    4,968
    Users Country Flag
    Quote Originally Posted by tyr382 View Post
    Yeh Iíd have to see where itís mounted and if there is ant additional harness needed
    Homelink buttons are mounted on the roof I believe somewhere between your sun visors. Not sure about the module.
    2015 Mk7 GTI Performance
    2015 Audi SQ5 bi-turbo V6 TDI family hauler

  5. #25
    Join Date
    Apr 2021
    Location
    Tamworth NSW
    Posts
    2
    Users Country Flag
    Hi Lucas_R,
    my daughter & i both Have SQ5's hers 15 my 16 mine 16 my 17 her active Exhaust stopped working swapped modules with mine no difference pulled the Exhaust of and cut the tops off the speaker part with 1mm blade speakers were shot replaced all good again.
    cheers Rob

  6. #26
    Join Date
    Feb 2011
    Location
    Newcastle
    Posts
    4,968
    Users Country Flag

    Quote Originally Posted by RS7Robbo View Post
    Hi Lucas_R,
    my daughter & i both Have SQ5's hers 15 my 16 mine 16 my 17 her active Exhaust stopped working swapped modules with mine no difference pulled the Exhaust of and cut the tops off the speaker part with 1mm blade speakers were shot replaced all good again.
    cheers Rob
    Yes its a common problem. My speakers havent worked for about 12 months now. I was going to cut them open and replace the speakers but cant be bothered too be honest. Might do it one day but its certainly not on my to-do list.

    Obviously a design flaw because it happens to many SQ5ís.
    2015 Mk7 GTI Performance
    2015 Audi SQ5 bi-turbo V6 TDI family hauler

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |