Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: 2015 Audi SQ5 3.0 TDI Biturbo

  1. #21
    Join Date
    Oct 2021
    Location
    Melbourne
    Posts
    28
    Thread Starter

    Bit of an update - my car was in with the guys at Underground Performance Thu/Fri last week. As an aside, great bunch of guys down there - really friendly, helpful and most importantly knowledgeable.

    Works performed:
    - Service
    - Fitment of new BMC air filter
    - Fitment of EGR blocking kit (Darkside)
    - Fitment of DPF delete pipe (Darkside)
    - Engine and transmission tune

    I'll start with what wasn't fitted.

    The 034 Motorsports driveline mount inserts - I was given strong feedback by the guys in the shop to think twice as they had fitted them to another customer's vehicle, and they returned within days to get them removed due to noise/vibration introduced. They test drove and confirmed. Noises and creaks do my head in, so I decided not to fit them for now - if I get a chance to ride in an SQ5 with them fitted to see how they are for myself, I'll reconsider and cross that bridge at that time.

    The wheel spacers also weren't fitted due to the guys not being able to locate the secure wheel locking nut. I've since found it, so this will be ticked off later today.

    Initial thoughts post-works

    The car is A LOT more spritely. Increases in power and torque are very evident, as you'd hope, but also shift cadence has changed and that seems to have improved how the car gets through the low gears. Very impressed with how the car drives.

    In terms of results, below are the obligatory dyno photos and the results graph. Overall 24% increase in max power (238.8kW v 192.3kW), and ~22% increase in max torque (~670Nm v ~550Nm). Worth noting the baseline figures were after performing the works above, so are probably already a little improved upon what would have been the true stock position of the car.

    2015 Audi SQ5 3.0 TDI Biturbo-dyno_front-jpg

    2015 Audi SQ5 3.0 TDI Biturbo-dyno_rear-jpg

    2015 Audi SQ5 3.0 TDI Biturbo-dyno_results-jpg

    Picked up the car Friday night and drove across the weekend without issue. Monday morning the check engine light came on, but car is performing fine. I'm due to head back to Underground this afternoon to get that looked at, and also get the wheel spacers installed.

    Only downside of note is that at idle there can be a lot of smoke coming out of the exhaust. When driving, and even pushing hard, it isn't noticeable. Sitting at the lights amongst other cars, quite noticeable. The smoke appears fairly white, and doesn't seem to have a smell. Not sure what that is, but hoping something is just burning off from the new exhaust components and it settles down soon as I'm not comfortable with it if it is a permanent thing. Any ideas are welcomed!

  2. #22
    Join Date
    Oct 2021
    Location
    Melbourne
    Posts
    28
    Thread Starter
    Last night modifications were finalised with the wheel spacers going on - the wheels look great, much improved.

    The check engine light turned out to relate to EGR settings, this was rectified by software update.

    The high volume of white smoke at idle turned out to be Ad Blue burning off... We've learnt that when deleting DPF and EGR on the diesel SQ5 you need to also disable Ad Blue. The guys took care of that with a software update alongside the EGR settings, and physically disconnected the Ad Blue module.

    Car is now complete, for now. Alex from Underground tickled my interest by talking about a suspension upgrade just as I was leaving. See how we go on that one.

    Big thanks to the guys at Underground, most helpful and will be my go-to shop for servicing and works going forward.

  3. #23
    Join Date
    Feb 2011
    Location
    Newcastle
    Posts
    4,778
    Users Country Flag
    Good to hear you got it all done. Makes perfect sense to have to disable the AdBlue system as its related to emissions, and you have now removed/disabled all of the emissions components (DPF and EGR). The AdBlue system is problematic anyway (and expensive to fix) to a good thing to have disabled that. The AdBlue pumps fail and also the AdBlue injectors fail - both expensive to replace.

    Your car must be a later 2015 build model than mine because mine does not have AdBlue - it seems they started fitting it sometime in the 2nd half of 2015. I think from memory mine is a June or July build date.

    I bet the car feels great now with an extra 40+kw and 100+nm at the wheels. And no doubt the transmission tune would be contributing to those gains as they raise the torque limiters in the lower gears.

    Funny they had bad feedback on the 034 Motorsports inserts. I installed the transmission mount insert first, then a while later the diff cradle mounts and then finally the rear diff mount. The transmission mount and diff cradle mounts made a noticeable difference to sharpening up the slop in the drivetrain with no noises or other negatives. I am also very sensitive to noises and vibrations and I have no complaints about the 034 parts for the SQ5.

    With my Golf GTI, I installed some 034 Motorsport upper strut mounts when installing my lowering springs about 12 months ago - they were shocking. Hated them from the get-go. Left them in for a few weeks to see if the noise would subside as the parts "wore-in", but they didn't change. They rattled and clunked all the time - sounded like the car was falling apart. I removed them and replaced with new original mounts - silent again. So, not all their parts are great, but I have zero complaints with the parts ive installed in the SQ5.
    2015 Mk7 GTI Performance
    2015 Audi SQ5 bi-turbo V6 TDI family hauler

  4. #24
    Join Date
    Nov 2007
    Location
    Brisbane
    Posts
    3,392
    Users Country Flag
    Quote Originally Posted by Lucas_R View Post
    Funny they had bad feedback on the 034 Motorsports inserts. I installed the transmission mount insert first, then a while later the diff cradle mounts and then finally the rear diff mount. The transmission mount and diff cradle mounts made a noticeable difference to sharpening up the slop in the drivetrain with no noises or other negatives. I am also very sensitive to noises and vibrations and I have no complaints about the 034 parts for the SQ5.

    With my Golf GTI, I installed some 034 Motorsport upper strut mounts when installing my lowering springs about 12 months ago - they were shocking. Hated them from the get-go. Left them in for a few weeks to see if the noise would subside as the parts "wore-in", but they didn't change. They rattled and clunked all the time - sounded like the car was falling apart. I removed them and replaced with new original mounts - silent again. So, not all their parts are great, but I have zero complaints with the parts ive installed in the SQ5.
    Transmission mounts are a bit of a hit and miss affair. I have had it in the Tiguan and the GTI with no notable issues .... BUT .... the newly (July) fitted one currently in the Mustang is unpleasant. It did improve the shift notably though so I am still on the fence about it.

    Pity you can't try before you buy these things (would have saved me heaps over the years). Perhaps its down to the particular mounts' make-up, so I'd be tempted to try it and you can always pull it out if you don't like it.
    Current: 2018 MY19 Golf R manual Lapiz Blue + DAP (mods are underway ) 2018 MY18 Golf 110TSI Trendline manual White (with mods now 150TSI) 2014 Amarok TSI Red (tuned over 200kw + lots of extras) 2013 Up! manual Red 2017 Mustang GT manual Race Red with mods now making 370kw
    10 Previous VWs and some others ...

  5. #25
    Join Date
    Feb 2011
    Location
    Newcastle
    Posts
    4,778
    Users Country Flag
    @Daniel_M how's the SQ5 running now that its been a few weeks since the mods? Happy with it?
    2015 Mk7 GTI Performance
    2015 Audi SQ5 bi-turbo V6 TDI family hauler

  6. #26
    Join Date
    Nov 2021
    Location
    Rouse Hill, NSW
    Posts
    2
    Users Country Flag
    Thanks for sharing mate its been informative and helpful reading your experience!

    The fault was due to a faulty boost pressure control valve solenoid which sits underneath the EGR pipe.
    2015 Audi SQ5 3.0 TDI Biturbo-20211118_084758001-jpg
    The car has since been as you say more spirited and am very pleased with the end result. Highly recommend Jay at Zadtec for anyone wanting to perform this tune in the Sydney area.

    How did you go after disconnecting the adblue module? Do you notice if you emit any smoke under hard acceleration?


    Quote Originally Posted by Daniel_M View Post
    Thanks for having a read and for your input mate, look to be in a spot of bother with the car left in limp mode! Mildly worried with what I'm going into next week.



    Might be worth also flicking Darkside an email - they were very helpful when I was in touch with them, and may have seen it before.
    Thanks for sharing mate its been informative and helpful reading your experience!

    The fault was due to a faulty boost pressure control valve solenoid which sits underneath the EGR pipe.

    The car has since been as you say more spirited and am very pleased with the end result. Highly recommend Jay at Zadtec for anyone wanting to perform this tune in the Sydney area.

    How did you go after the adblue software update? Do you notice if you emit any smoke under hard acceleration?


    These units did look good. I had looked at them back when I first purchased the car, but decided that it didn't seem (to me) like it was a "finished product" yet. Seemed to be a lot of test this, test that, update firmware etc from the owner of the company in a forum I was following at the time. That said, years have passed since then.

    The units today look good, I played with one that was nice - wireless Android Auto is also a bonus.. AES/Nathan popping up was opportunistic for me, but very happy with the unit. All MMI and steering wheel buttons work with the unit - only gripe, as above, is the wired Android Auto - which, to be fair, I knew about prior to install.



    Thanks - appreciate it! All the best with getting your car back up and running properly too!

  7. #27
    Join Date
    Oct 2021
    Location
    Melbourne
    Posts
    28
    Thread Starter
    Hey guys - appreciate the interest, an update after a few weeks of driving.

    The car is really great, puts a smile on my face now. I've always enjoyed driving it, but now it kind of feels how I always wanted it to.

    My personal favourite is the take-off from a rolling start in low second gear - she pulls hard.

    No issues since finalising things the other week. Disconnecting the Ad Blue module has had the desired effect on the white smoke, I really never see smoke out of the exhaust at any point in time now. I assumed at various points I might see a bit floating off, but literally none.

    Unsurprisingly bit more of an odour when I get out of the car and walk around to the boot, but nothing the Mrs has noticed so can't be very offensive.

    Exhaust sound is marginally louder post-DPF removal, but again not really noticable. I've left the Kufatec module on the same setting I used to have it on.

    In all, thrilled with the results.

    I'll be keeping an eye on the other thread Lucas for more inspiration - got the bug now! Suspension, maybe? I'm all ears.
    Last edited by Daniel_M; Today at 03:02 AM.

  8. #28
    Join Date
    Oct 2021
    Location
    Melbourne
    Posts
    28
    Thread Starter

    Also, coincidental but I did have to laugh. Due to shortages of the commodity urea, which among other things is a key ingredient in AdBlue - there is currrently a serious shortage of the stuff. Wholesale suppliers are severely depleted, or already out of stock. Will be like gold for a while... Glad I no longer have a use for it!
    Last edited by Daniel_M; Today at 03:03 AM.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |