Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: 2013 C7 A6 Allroad 3.0Tdi - Multiple Mulfunction Errors/Messages

  1. #11
    Join Date
    Jan 2017
    Location
    Sydney
    Posts
    7
    Thread Starter

    Quote Originally Posted by Lucas_R View Post
    You have me wanting to check the 8 speed auto in my Audi SQ5 now. No issues with my car but will happily address a potential issue before it arises.
    I definitely would.

    The solenoid in question is not specific to the A6 and from what I understand is used across a range of vehicles including VW and Skoda.
    Regardless though, the plug itself could be improved and modified to drain.

    Check for the set out of these components on your car and if similar to the A6, modify/check and monitor their condition would be my suggestion.

    Hope that my pain helped someone, but given the result, for the moment, I feel lucky.
    Attached Thumbnails Attached Thumbnails 2013 C7 A6 Allroad 3.0Tdi - Multiple Mulfunction Errors/Messages-plug-mark-up-jpg  

  2. #12
    Join Date
    Feb 2011
    Location
    Newcastle
    Posts
    5,763
    Users Country Flag

    Thanks for the photo and info - im sure it will help others too. I'll have to go under the car to see this because I have no space to inspect from the top on my car due to the bi-turbo setup on the SQ5. Im due to do an oil change in about a month anyway so ill check if my car has the same setup as yours from underneath.
    2017 Ford Fiesta ST
    2015 Audi SQ5 bi-turbo V6 TDI family hauler

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |