Results 1 to 7 of 7

Thread: New Whip - 2016 Crafter Tdi 300

  1. #1
    Join Date
    Jun 2011
    Location
    Sydney
    Posts
    521

    New Whip - 2016 Crafter Tdi 300

    Thanks for the bits of info crew, we did the deal and picked this baby up on Wednesday.

    60k km
    Very clean and was already plyed out on the Walls. Flooring is just rubber mat though so will have to look into changing that at some stage. Aftermarket reverse camera fitted. Will be looking at some dash cam and lighting package options for the cargo area.



    First step was to strip all the gear from our T5 and see how much space we use.

    Ladder rack roller and ratchets went on, probably need to mod it slightly and lengthen the arms that support the roller so it clears the doors better when loading. Also will put a ladder bracket up front so the guys donít need to hang off one handed trying to lash it down.

    Will evolve the pack out system over the coming weeks and get used to what works. But for now plenty of room inside.




    Sent from my iPhone using Tapatalk
    Last edited by Foxpuppet; 18-07-2020 at 11:10 PM.

  2. #2
    Join Date
    Apr 2007
    Location
    Adelaide hills, SA
    Posts
    9,674
    Users Country Flag
    It looks great.

  3. #3
    Join Date
    Aug 2012
    Location
    Qld
    Posts
    185
    Looking forward to the build!

  4. #4
    Join Date
    Jun 2011
    Location
    Sydney
    Posts
    521
    Thread Starter
    I am getting the light bulb warning light every time the brake is applied, have checked and all lights are working. I donít have any scanning tools.

    Any ideas what can cause this? Reading the manual wasnít much help if bulbs are still working.


    Sent from my iPhone using Tapatalk

  5. #5
    Join Date
    Apr 2007
    Location
    Adelaide hills, SA
    Posts
    9,674
    Users Country Flag
    Remove the stop lights globes and check the wire between 2 posts against sky or bright light, give the globe couple flicks with your finger and see if the wire is still attached the the posts.
    Last edited by Transporter; 24-07-2020 at 08:02 AM.

  6. #6
    Join Date
    Jun 2011
    Location
    Sydney
    Posts
    521
    Thread Starter
    Quote Originally Posted by Transporter View Post
    Remove the stop lights globes and check the wire between 2 posts against sky or bright light, give the globe couple flicks with your finger and see if the wire is still attached the the posts.
    transporter - Any recommendations on good headlight bulb combos for these? Recently lost a low beam bulb so looking to replace them. Lights are not particularly strong so any suggestions on better than stock would be appreciated. Also considering a light bar after recent work trip to snowy mountains involved a lot of night KM.




    Sent from my iPhone using Tapatalk

  7. #7
    Join Date
    Apr 2007
    Location
    Adelaide hills, SA
    Posts
    9,674
    Users Country Flag

    Quote Originally Posted by Foxpuppet View Post
    transporter - Any recommendations on good headlight bulb combos for these? Recently lost a low beam bulb so looking to replace them. Lights are not particularly strong so any suggestions on better than stock would be appreciated. Also considering a light bar after recent work trip to snowy mountains involved a lot of night KM.

    Sent from my iPhone using Tapatalk
    I use HELLA or OSRAM. Hella should last longer. They should’ve +30 or +50 globes. As for the light bars, about months ago they had Narva small light bars for $75 with the bracket. Two of those on the roof would look good and should throw enough light being 6000 Lumens.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |