Results 1 to 7 of 7

Thread: LA:22 Fault Code Instrumet Cluster Display Crafter

  1. #1
    Join Date
    Feb 2019
    Location
    TR
    Posts
    53

    LA:22 Fault Code Instrumet Cluster Display Crafter

    Hi Friends;
    Does anybody knows what that mean. i looked around and can't find an explanation for LA:22 this code. It comes up and blink for around 30 sec. every time I start the car.
    Best Regrads.

    SM-G610F cihazımdan Tapatalk kullanılarak gönderildi

  2. #2
    Join Date
    Apr 2007
    Location
    Adelaide hills, SA
    Posts
    9,684
    Users Country Flag
    The best is to always post a complete scan.

  3. #3
    Join Date
    Feb 2019
    Location
    TR
    Posts
    53
    Thread Starter
    Quote Originally Posted by Transporter View Post
    The best is to always post a complete scan.
    Hi Transporter;
    My crafter is conplete scan
    Scan Result
    Nothing
    do you have any other idea ?

    SM-G610F cihazımdan Tapatalk kullanılarak gönderildi

  4. #4
    Join Date
    Aug 2016
    Location
    NSW
    Posts
    483
    Users Country Flag
    Did the fault come up and go away again?
    What model Crafter have you got?
    I had a 'Check Rear Brake Light' come up the other day and never saw it again.
    Brake lamps were fine.
    2018 Crafter Runner
    T5.2 6sp manual.

  5. #5
    Join Date
    Feb 2019
    Location
    TR
    Posts
    53
    Thread Starter
    Quote Originally Posted by LogicprObe View Post
    Did the fault come up and go away again?
    What model Crafter have you got?
    I had a 'Check Rear Brake Light' come up the other day and never saw it again.
    Brake lamps were fine.
    My Crafter 35 LWB Minibus, 2011 Model year
    i will check the rear brake lights.

    SM-G610F cihazımdan Tapatalk kullanılarak gönderildi

  6. #6
    Join Date
    Feb 2019
    Location
    TR
    Posts
    53
    Thread Starter
    Quote Originally Posted by LogicprObe View Post
    Did the fault come up and go away again?
    What model Crafter have you got?
    I had a 'Check Rear Brake Light' come up the other day and never saw it again.
    Brake lamps were fine.
    My Crafter 35 LWB Minibus, 2011 Model year
    i will check the rear brake lights.
    It comes LA:13 now

    SM-G610F cihazımdan Tapatalk kullanılarak gönderildi

  7. #7
    Join Date
    Jun 2011
    Location
    Sydney
    Posts
    531

    I am getting this warning light every time the brake is applied, have checked and all lights are working. I don’t have any scanning tools.

    Any ideas what can cause this? Reading the manual wasn’t much help if bulbs are still working.


    Sent from my iPhone using Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |