Results 1 to 4 of 4

Thread: Transmission Issues

  1. #1
    Join Date
    Jul 2007
    Location
    Brissy
    Posts
    2,157
    Users Country Flag

    Transmission Issues

    I had a little moment today when the transmission clunked while coasting down hill at 60km/h in 6th gear.
    Only lasted a second, felt like it slipped to neutral, I feather touched the accelerator and things were fine again.
    The Mrs complained of something similar last week but could not give any real details.

    I have been worried for a while as there is a suspension sort of rattle now and then on rough roads. Gear changes are not always as smooth as I would like. I have been planning on getting under to check the trans mounts, but cannot do that till I move back home in December. Both top engine mounts were done a while back as they were toast.

    Perhaps a wiring harness is broken somewhere ??


    Here is a scan.
    (EGR is a known long term thing that I have been ignoring )

    Address 01: Engine Labels: Redir Fail!
    Part No SW: 06F 906 056 EK HW: Hardware No
    Component: MED9.5.10 G00 9607
    Revision: 69H03--- Serial number: VWZ7Z0F3632610
    Coding: 0000075
    Shop #: WSC 22040 959 86313
    VCID: 76E47EF701D49A8E77-8022

    2 Faults Found:
    005120 - EGR Valve (N1
    P1400 - 002 - Electrical Malfunction - Intermittent - MIL ON
    Freeze Frame:
    Fault Status: 10100010
    Fault Priority: 0
    Fault Frequency: 29
    Reset counter: 255
    Mileage: 182549 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 07:35:28

    Freeze Frame:
    RPM: 1920 /min
    Load: 90.2 %
    Speed: 60.0 km/h
    Temperature: 51.0C

    049409 - No Communication with Transmission Control Module
    U0101 - 008 - - Intermittent
    Freeze Frame:
    Fault Status: 00101000
    Fault Priority: 0
    Fault Frequency: 1
    Reset counter: 255
    Mileage: 183475 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 16:49:48

    Freeze Frame:
    RPM: 720 /min
    Load: 44.3 %
    Speed: 2.0 km/h
    Temperature: 78.0C

    Readiness: 0000 0001

    -------------------------------------------------------------------------------
    Address 02: Auto Trans Labels: 09G-927-750.clb
    Part No: 09G 927 750 FB
    Component: AQ 250 6F 0709
    Coding: 0000072
    Shop #: WSC 00066 000 00000
    VCID: 76E47EF701D49A8E77-8022

    3 Faults Found:
    01314 - Engine Control Module
    004 - No Signal/Communication - Intermittent
    01316 - ABS Control Module
    004 - No Signal/Communication - Intermittent
    01312 - Powertrain Data Bus
    004 - No Signal/Communication - Intermittent

    Address 19: CAN Gateway Labels: 1K0-907-530-V1.clb
    Part No SW: 1K0 907 530 F HW: 1K0 907 951
    Component: Gateway H10 0120
    Revision: H10 Serial number: 28001062130925
    Coding: 3F3F0740071003
    Shop #: WSC 00066 000 00000
    VCID: 2A5C9A8785EC8E6E23-807E

    1 Fault Found:
    01315 - Transmission Control Module
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 186
    Mileage: 183475 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 16:49:49
    MK4 GTI - Sold
    MK5 Jetta Turbo - Sold
    MK5 Jetta 2.Slow - Until it dies.

  2. #2
    Join Date
    Jun 2010
    Location
    Sydney
    Posts
    3,895
    Users Country Flag
    Looks like the TCU lost comms. Check/clean the connector check wiring harness for any obvious damage etc as a first point of trouble shooting
    2011 Skoda Octavia vRS TDI DSG wagon|Revo Stage 1|Race Blue|Leather|Dynamic Xenons w 6000K|9w7 BT|THA475 Amp+active sub|Whiteline ALK|RVC|
    2009 R36 wagon|Biscay Blue|RVC|Tailgate|ECU and DSG tune|LED DRL/Indicators|3D colour cluster|Quad LED tail rings|Climatronics upgrade|Dynaudio retrofit|B7 RLine Flat Steering Wheel|3AA CCM|TPMS Direct|B7 Adaptive Cruise with Front Assist|Discover Media retrofit|PLA 2.0|Lane Assist|BCM retrofit|High Beam Assist|DQ500

  3. #3
    Join Date
    Jul 2007
    Location
    Brissy
    Posts
    2,157
    Users Country Flag Thread Starter
    I'll be having a look this weekend.
    Need to find that TCM, think it might be hiding up in the passenger side wheel well, which will be a bitch to get to.
    MK4 GTI - Sold
    MK5 Jetta Turbo - Sold
    MK5 Jetta 2.Slow - Until it dies.

  4. #4
    Join Date
    Jul 2007
    Location
    Brissy
    Posts
    2,157
    Users Country Flag Thread Starter

    I got a chance to get dirty today.
    Connection to the TCM looks fine, no signs of water ingress or corrosion.

    But the transmission mount bush, the big one in the subframe is cracked and split, so that would explain the harsh gear changes.
    From what I see online replacing that bush is a huge job. I wonder if those poly stiffing inserts would help in my case ?

    Transmission Issues-img20211108114903-jpgTransmission Issues-img20211108114916-jpg
    Transmission Issues-img20211108115215-jpg
    Last edited by JustCruisn; 08-11-2021 at 01:17 PM.
    MK4 GTI - Sold
    MK5 Jetta Turbo - Sold
    MK5 Jetta 2.Slow - Until it dies.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |