Support VWWC

Results 1 to 9 of 9

Thread: MY16 Octavia RS Power Tailgate not raising the full height

  1. #1

    MY16 Octavia RS Power Tailgate not raising the full height

    Hi all,

    My MY16 Octavia RS started having an intermittent fault with the tailgate only rising about 1/4 of the way / 10 Degrees or so before stopping. The weight of the tailgate would them cause it to close again by itself. It now does this every time. It also started having issues latching intermittently when it was lowered however having a ticker with the latch itself it now seems to be latching fine and fully closing the last 20 or so times. Has anyone else experienced this issue and
    is it common or is there a known fix for this? Its out of warranty now so id like to try to see if i can fix it myself if simple before taking to a dealer.

    Thanks
    Chris

  2. #2
    If it helps, it does something very similar to this Skoda octavia electric trunk lid issue - YouTube
    I also saw this one suggesting to replace the electronic strut but as it stops at the same point everytime i thought it might be more a calibration / reset of the limits etc as its now been manually handled and out of sync.

  3. #3
    Join Date
    Oct 2020
    Location
    Sydney, N.S.W. Australia
    Posts
    7
    Users Country Flag

    Resetting the Octavia power tailgate

    Quote Originally Posted by Chris172 View Post
    If it helps, it does something very similar to this Skoda octavia electric trunk lid issue - YouTube
    I also saw this one suggesting to replace the electronic strut but as it stops at the same point everytime i thought it might be more a calibration / reset of the limits etc as its now been manually handled and out of sync.
    Hi Chris, in case you haven't sorted this yet, I had the same problem with my MY16 Octavia Scout and have just worked out how to reset the power tailgate thanks to this video (16.35 in). Only just did it myself but it seems to have sorted the issue (fingers crossed...).

  4. #4
    Join Date
    May 2021
    Location
    Blacktown, NSW
    Posts
    4
    Did you get this problem sorted yet?
    I recently had the issue on my 15 Scout that the tailgate would open partially and then stop.
    When it does this, check whether the lights inside the cargo area turn on or not.
    If they don't. it's a fair indication that the issue is with the switch inside the latch on the tailgate.
    I had bought some replacement struts, but the problem persisted.

    FYI, the latch is a very common part (has an Audi logo on it) is the same part as any Mk3 hatch or non-powered tailgate wagon. I daresay golfs and some Audi have the same if you have trouble finding a replacement latch.

    Unfortunately, it is a common problem

  5. #5
    Join Date
    Oct 2020
    Location
    Sydney, N.S.W. Australia
    Posts
    7
    Users Country Flag
    Many thanks for the above info; I thought I'd sorted this issue for my Scout (see advice above to Chris172 re resetting the tailgate), but the solution was short-lived. I do seem to have the cargo bay lights issue, will advise the guys at Wolfsburg Motors who are looking into this for me.

  6. #6
    Join Date
    Dec 2011
    Location
    Pacific Paradise QLD
    Posts
    6,273
    Users Country Flag
    Quote Originally Posted by bard61 View Post
    Many thanks for the above info; I thought I'd sorted this issue for my Scout (see advice above to Chris172 re resetting the tailgate), but the solution was short-lived. I do seem to have the cargo bay lights issue, will advise the guys at Wolfsburg Motors who are looking into this for me.
    Dont buy a Factory lock I had similar trouble in a POLO and lock was $140 from VW Got identical unit from Aliexpress for $23 and it works perfectly. Mine was also that the boot light didnt work which is caused by the microswitch in the lock failing and you cant get it apart to fix it.

    Well you can but cant get it back together as is riveted together
    Last edited by Hillbilly; 01-06-2021 at 05:24 PM.
    2019 Tiguan 162 R line with DAP & Sound & Vision .White
    Front cam Blackvue 750S and Rear Blackvue DR590-HD.
    Coming in AUG 2021 Kamiq LE Moon White
    2010 Polo 77TSI Flash Red, SOLD

  7. #7
    Join Date
    Oct 2020
    Location
    Sydney, N.S.W. Australia
    Posts
    7
    Users Country Flag
    Thanks Hillbilly, I'm right obliged!

  8. #8
    Join Date
    May 2021
    Location
    Blacktown, NSW
    Posts
    4
    Quote Originally Posted by Hillbilly View Post
    Dont buy a Factory lock I had similar trouble in a POLO and lock was $140 from VW Got identical unit from Aliexpress for $23 and it works perfectly. Mine was also that the boot light didnt work which is caused by the microswitch in the lock failing and you cant get it apart to fix it.

    Well you can but cant get it back together as is riveted together
    I'm doing a search as I just put on a 2nd hand latch from a wrecked Octy hatch, but how did you know which one on Alieexpress was the correct part for your car?

  9. #9
    Join Date
    Dec 2011
    Location
    Pacific Paradise QLD
    Posts
    6,273
    Users Country Flag

    Quote Originally Posted by wagonist View Post
    I'm doing a search as I just put on a 2nd hand latch from a wrecked Octy hatch, but how did you know which one on Alieexpress was the correct part for your car?
    Actually got it off Ebay from a Aus Seller

    Try using this page and search for the part no
    https://www.ebay.com.au/sch/i.html?_...a&_sacat=33648
    2019 Tiguan 162 R line with DAP & Sound & Vision .White
    Front cam Blackvue 750S and Rear Blackvue DR590-HD.
    Coming in AUG 2021 Kamiq LE Moon White
    2010 Polo 77TSI Flash Red, SOLD

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |