Results 1 to 4 of 4

Thread: Strange brake hissing noise!?

  1. #1
    Join Date
    Jun 2019
    Location
    MOUNT BARKER SA
    Posts
    7
    Users Country Flag

    Strange brake hissing noise!?

    Hi 2003 T4 Transporter 2.5 @ 220,000kms here. I have developed a loud hissing noise in the cabin over the last couple of journeys which goes completely when I apply the brakes but returns once off the brakes? It sounds like a leaking air hose. No loss of braking effect or any obvious cause or leak. Noise is less obvious inside the engine bay. Anyone had this or any thoughts as to what it may be? Thanks in advance, love this van.

  2. #2
    Join Date
    Mar 2008
    Location
    Melbourne
    Posts
    543
    Hi there,

    It is possibly a brake booster leak possibly in the brake booster diaphragm somewhere where it meets the brake lever through the firewall. Or somewhere along the brake booster vaccum line to the brake booster. Check booster hose has not popped off or split. Also check there is no brake fluid loss with a leaking master cylinder.

    Regards,

    Scott

  3. #3
    Join Date
    Jun 2019
    Location
    MOUNT BARKER SA
    Posts
    7
    Users Country Flag Thread Starter
    Thanks Scott, turned out to be the brake booster master cylinder rear seal. Out now and hoping to get it rebuilt.
    Thanks for pointing me in the right direction.
    Dave

  4. #4
    Join Date
    Mar 2008
    Location
    Melbourne
    Posts
    543

    Cheers Dave. Glad it has been ascertained.

    Regards,

    Scott

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |