Support VWWC

Page 6 of 6 FirstFirst ... 456
Results 51 to 59 of 59

Thread: Multivan T5.1 CEL "Engine Fault Workshop"

  1. #51
    Join Date
    Oct 2008
    Location
    Mt Cotton
    Posts
    3,608

    You can buy a complete package e for both from these guys Transporter T5.1 2.0 TDI CR DPF 2.5" Delete Downpipe

    As for legality the poms have no problems as it is almost impossible for anyone to know its been done , and they have to do some test on a regular basis . I have never known here in Australia any roadside test that would show up the deletion for that matter I wonder how many catylic converters have been removed here as well with no detection . The only way it could be noticed is if you have to have a full machinery inspection at the Transport Departments test centre here in Qld . Lets face it would take a pretty bad example of a t5 to draw attention from the transport boys .

  2. #52
    Join Date
    Mar 2015
    Location
    kellyville, nsw
    Posts
    13
    Users Country Flag
    i may have had a lucky escape here!! Glow plug has been coming on intermittently for a while, then post filling with diesel i get the dreaded EML. Turned it off and started it a couple of times, drove away with it on def in limp mode, got home safe.
    did my research on here (feared the worst and thought it must be the EGR) got really annoyed as i have a day off tomorrow to go see the Drifta boys about a small conversion but one last hope pulled the fuse and cleaned it, it was kind of loose as were a few others. Moment of ..... and yes all good,

    is it a lucky escape for now? have i put off what will eventually happen? i am off on a fairly long trip tomorrow will it last......

    answer tomorrow night

  3. #53
    Join Date
    Mar 2015
    Location
    kellyville, nsw
    Posts
    13
    Users Country Flag
    it was fine all day, 1 glo plug light first thing then clear all day, just short of 700k,

    lucky

  4. #54
    Join Date
    Jun 2011
    Location
    Sydney
    Posts
    530
    Quote Originally Posted by Foxpuppet View Post
    Seems I have the same drama right now sitting on the side of the road at terrey hills with a tow truck enroute. Driving home from holidays on Saturday , the same error came up about 50 km from home after driving for about 5 hours. So I pulled over turned the van off, then ignition on, and the fault was cleared. Was going to drop by Vw after work today but the van beat me to it. I drove about 5km in limp mode then decided to pull over. Can't risk damaging my only business vehicle! Seems to be similar issue with turbo/no boost. Although that's just me speculating.... Got no idea on TDi's really. Is it safe to drive in limp mode for long?
    Well itís been 9 years and another 150000km but Iíve just had this same warning light and power loss again.
    Now that I am well and truly out of warranty, has anyone got a recommendation for who to see in Sydney for a fix?


    Sent from my iPhone using Tapatalk

  5. #55
    Join Date
    Jan 2008
    Location
    Sunshine Coast
    Posts
    3,862
    Users Country Flag
    I'm just guessing, but the T5 I recently bought at 277kms had its EGR valve 3/4 blocked with oil and blowby, yet everything else was pretty clear. It sure seems to be a crud collection point. Do you clean yours with spray in the least? I'd suggest unbolting it and cleaning it out, depends on the year and exact engine model, but the flap and EGR valve are the two things to play up and put the car into limp, and I feel this will be because the DPF is full and it wants to do a regen but without the EGR and flap working it can't. Could be many things, but this seems the most likely possibility to me with limited diagnosis of your actual car.
    2014 Skoda Yeti TDI Outdoor 4x4 | RD Technik ECU / DSG | Garrett GTC1549vz | Darkside dump pDPF | Wagner Comp IC | Water Meth | Bilstein B6 H&R springs | Rays Homura 2x7 18 x 8" Bridgie S007a 255's | Golf R subframe | Lots of Octy VRS / GTI bits |
    2009 2.5 TDI T5 Transporter Crewie being brought back from near death....

  6. #56
    Join Date
    Jun 2011
    Location
    Sydney
    Posts
    530
    Quote Originally Posted by Greg Roles View Post
    I'm just guessing, but the T5 I recently bought at 277kms had its EGR valve 3/4 blocked with oil and blowby, yet everything else was pretty clear. It sure seems to be a crud collection point. Do you clean yours with spray in the least? I'd suggest unbolting it and cleaning it out, depends on the year and exact engine model, but the flap and EGR valve are the two things to play up and put the car into limp, and I feel this will be because the DPF is full and it wants to do a regen but without the EGR and flap working it can't. Could be many things, but this seems the most likely possibility to me with limited diagnosis of your actual car.
    Coil light has gone out and engine light as well.

    Iíve only been doing short trips to work of around 15km with a top speed of 80-90kmh for past 18 months.

    Iím wondering if I just need to give it a good run on the freeway or something and see if it sorts itself out. Otherwise how does one get to the EGR to give it a clean?


    Sent from my iPhone using Tapatalk

  7. #57
    Join Date
    Jan 2008
    Location
    Sunshine Coast
    Posts
    3,862
    Users Country Flag
    What engine do you have?
    2014 Skoda Yeti TDI Outdoor 4x4 | RD Technik ECU / DSG | Garrett GTC1549vz | Darkside dump pDPF | Wagner Comp IC | Water Meth | Bilstein B6 H&R springs | Rays Homura 2x7 18 x 8" Bridgie S007a 255's | Golf R subframe | Lots of Octy VRS / GTI bits |
    2009 2.5 TDI T5 Transporter Crewie being brought back from near death....

  8. #58
    Join Date
    Jun 2011
    Location
    Sydney
    Posts
    530
    Quote Originally Posted by Greg Roles View Post
    What engine do you have?
    103kw single turbo on a 7spd DSG


    Sent from my iPhone using Tapatalk

  9. #59
    Join Date
    Jan 2008
    Location
    Sunshine Coast
    Posts
    3,862
    Users Country Flag

    I assume your engine looks like this. If so I've highlighted the flapper valve you should ideally remove and clean, but in the very least use some Liquimoly DIESEL upper intake cleaner, introduced with engine running, warmed up, after the airbox. Car will stall if you do it too quick, so best to have someone rev engine a bit, or to take your time with spurts from the can. The buildup is a mix of oil blowby ( a Provent 200 is ideal for dropping this, simply plumbs into the blowby line ) and EGR gas. A Provent 200 ( genuine not China one ) on the blowby reduces buildup considerably.

    Multivan T5.1 CEL "Engine Fault Workshop"-4396028-jpg
    2014 Skoda Yeti TDI Outdoor 4x4 | RD Technik ECU / DSG | Garrett GTC1549vz | Darkside dump pDPF | Wagner Comp IC | Water Meth | Bilstein B6 H&R springs | Rays Homura 2x7 18 x 8" Bridgie S007a 255's | Golf R subframe | Lots of Octy VRS / GTI bits |
    2009 2.5 TDI T5 Transporter Crewie being brought back from near death....

Page 6 of 6 FirstFirst ... 456

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |