Support VWWC

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Amarok DPF issues

  1. #1
    Join Date
    Jun 2019
    Location
    Australia
    Posts
    8

    Amarok DPF issues

    I recently purchased a new Amarok Sportline V6. I made the decision after great success with my previous Amarok which I loved. i only sold it as my lease was up. I loved the new one for the first 2 weeks until the DPF light flicked on briefly (less then a second) and then the Glow Plug lights came on and the car went into limp mode (car had approx 1100km on the clock). It had to be towed to the nearest dealer for assessment. I received the car back after about 4 days and was told that it needed to be taken on a long drive occasionally to burn the DPF. The next week I took it on a long drive and all seemed to be progressing well. One week later, same issue. DPF light flicked on, glow plug light flashing, limp mode, towed to dealer- 1600km on the clock. Same deal with the dealer- "driver profile is the error". You need to drive it!! Now I live in a large town and the car takes me to work and runs my kids around a fair bit. There is some stop, start driving but all in all it gets a good run.
    Second debrief from the dealer says that it is driver profile that is causing the issue! The car is a month old and has spent 1/3 of its life off the road in the workshop! I am gutted. VW rolled out this information "you will need to occasionally drive your vehicle for 25 minutes in the fourth gear (manual transmission) or in selector lever position D (automatic transmission) at a speed of at least 70km/h with an engine temperature of at least 90 degrees Celsius."Never once did the dealer, prior to purchase give me this info. They finished the email with this gem "Please be advised that this matter has been discussed at the point of escalation level within the business and it has been decided that Volkswagen group Australia will not be assisting with providing financial support on this case moving forward"
    My question here is, how common is this issue with the DPF in such a new car? Can the DPF be removed? What are your thought?

  2. #2
    Join Date
    Jun 2013
    Location
    Qld
    Posts
    82
    No something is wrong.
    Like you I have V6 and light came only once and directly in limb mode. But stopping and restarting engine was enough to start burning process. I also occasionally had DPF light coming on and had to drive it hard for 15 minutes.
    I'm now using obd2 reader with an App called VAG DPF. So I can monitor the soot level. Never had issues since. 30 k now on clock.

    Sent from my SM-G965F using Tapatalk

  3. #3
    Join Date
    Jan 2013
    Location
    Victoria
    Posts
    394
    Users Country Flag
    Hi

    I am driving passat tdi. I know, different cars but dpf system should be more/less same.
    I am not defend vw or your dealer but these cars really need to be driven. I am usually aroun 200 km every day in car and dpf comes almost every day (after bloody software update).
    Once dpf occurs, no light...just rpm slightly goes up. Drive in s mode for 5 min and that's it.
    Not really nice to do every day but this is vw....
    Before anything try to drive car...short distance drive not good for engine. Vw will use that argument against you all the time.
    Good luck with new car..


    Sent from my SM-G960F using Tapatalk
    2014 Passat Wagon, TDI, blue-motion technology, ComfortPower front seats, Adaptive Damping Control, Premium Sound System, Power Tailgate, Sports pack

  4. #4
    Join Date
    Apr 2007
    Location
    Adelaide hills, SA
    Posts
    9,533
    Users Country Flag
    I agree, it sounds something might be wrong. Try different dealer, it could be something very simple which the dealer you’ve been to wasn’t able to diagnose. Whereabouts are you? Which city?
    Performance Tunes $660 Only till the end of summer

    Wrecking RS OCTAVIA 2 147TSI - DSG 6sp $900Link

  5. #5
    Join Date
    Feb 2019
    Location
    Gold Coast, QLD
    Posts
    42
    Hey,

    Mine now has 25 thou on the clock.

    Bought new in June 2018, it was used only to and from work....maybe a 15 minute drive, never ever had a dpf or limp mode issue.

    At about 7000km I did a trip to Fraser where it got a good workout.

    Since 15,000km Iíve been doing the gold coast to brissy run for work each day... circa 50mins... with the stop start M1 and Logan motorway traffic. Again, no issues.

    I do notice it doing burns and running at higher revs sometimes as I learnt from new.

    I will however say that VAG never advised me I needed to do specific drives at certain speeds etc...

    My money is on something being wrong with your car mate...

    Cheers,
    Josh


    Sent from my iPad using Tapatalk

  6. #6
    Join Date
    Feb 2019
    Location
    Melbourne
    Posts
    25
    Users Country Flag
    My V6 Sportline now has about 12k on it and it's taken a while to get used to the DPF operation compared to my previous VW that did a burn about every 1000 klm's and for only a very short time when it did it. The V6 seems to do one about every 250 - 300 klms. The timing between burns seems to vary a little bit but the time it takes to do a burn seems very consistent @ 20 klm's each time - regardless of how I'm driving. I've tried driving in sport mode and manually changing to keep RPM higher with no difference in distance to finish the burn. I drive mostly semi rural but feel these utes would be a problem waiting to happen if city driving was your main usage. In 120K of driving in my MK6 DPF Golf I rarely noticed it doing a burn, and mates with 2.0 Amarok's say they don't notice their utes doing it either.

    When I had my ute back to VW early on for another issue I had them check the DPF operation which apparently is fine, but they did say some new cars can have an issue if they've spent a lot of time idling prior to arriving at the dealer and may need a forced regen to get them working properly from the start.

  7. #7
    Join Date
    Apr 2007
    Location
    Adelaide hills, SA
    Posts
    9,533
    Users Country Flag
    Quote Originally Posted by V6 Rok View Post
    When I had my ute back to VW early on for another issue.
    Yeah, you maybe on something there with after delivery when they idle the Amarok for extended period of time.
    I had no issues with mine and do a lot of short trips mainly in the city and except a slight RPM increase in idle speed, there's nothing that would bother me, it does it's regen without any fuss.
    Though, I always use the fuel additive and every 3,000km I use a bottle of Penrite DPF Cleaner.

    Did you sort out your wet road handling issues yet? What was wrong with it, was it the wheel alignment?
    Performance Tunes $660 Only till the end of summer

    Wrecking RS OCTAVIA 2 147TSI - DSG 6sp $900Link

  8. #8
    Join Date
    Apr 2017
    Location
    belgrave victoria
    Posts
    905
    Users Country Flag
    My Alltrack diesel regens every 300 kilometers regardless of my driving or conditions have had it start a regen coming off a offramp after a 400 kilometer 110kph non stop run!
    I like transporter use a fuel additive and every 5000k a regen additive i have not had any issues with dpf lights or limp modes
    2017 Golf Alltrack 135tdi All options
    19 inch Brescia Wheels Golf R brakes front and rear
    Calipers painted Candy apple gold
    New rear sway bar and linkages

  9. #9
    Join Date
    Feb 2019
    Location
    Gold Coast, QLD
    Posts
    42
    Transporter and Kachinngg,

    What additives do you use?

    I used to run diesel power in my hilux... but havenít used anything in the rok... including dpf cleaning additives...

    Cheers,
    Josh


    Sent from my iPad using Tapatalk

  10. #10
    Join Date
    Apr 2017
    Location
    belgrave victoria
    Posts
    905
    Users Country Flag

    Liquid moly diesel boost i think it is called i use 75mm per 55ltr tank
    Penrite DPF cleaner ever 5000k do not use liquid moly boost and dpf cleaner in the same tank

Page 1 of 4 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |