Support VWWC

Page 1 of 7 123 ... LastLast
Results 1 to 10 of 67

Thread: Yellow 4 Door Project...

  1. #1
    Join Date
    Mar 2019
    Location
    Camberra & New South Wales
    Posts
    55

    Yellow 4 Door Project...

    Good Evening all,

    I am picking up a Mk1 1.5D this weekend and already bought all service parts needed with the hopes of giving everything a change over that she might crank over and drive.

    I believe the gearbox does have a slight issue and hopefully nothing major to fix that.

    It'll start of as a daily driver and I'll be switching between the golf and motorcycle for summer and winter. Summer times the car will get some love and attention.

    I'm hoping I can pick the brains of the Mk1 group on the forum to be able to get her running. Will post pics the moment I have the vehicle in my possession.

  2. #2
    Join Date
    May 2006
    Location
    Adelaide South Australia
    Posts
    1,224
    I will be watching with interest. I have 3 of these, one is used twice a day on our property to feed animals, take out the bins & collect the mail.
    Understand how it works, troubleshoot logically BEFORE replacing parts.
    2001 T4 TRAKKA Syncro 2.5TDI,2006 Mk5 2.0TDI Golf manual,2001 Polo 1.4 16V manual [now sold], '09 2.0CR TDI Tiguan manual,
    Numerous Mk1 Golf diesels

  3. #3
    Join Date
    Oct 2013
    Location
    ACT
    Posts
    438
    Users Country Flag

    She looks very rough in the picture but she is far better.


    Sent from my iPhone using Tapatalk
    For a better ride, go WIDE!!!
    VS Commodore V6 Berlina- FOR SALE
    1979 Golf Mk1- http://www.vwwatercooled.com.au/foru...one-92128.html

  4. #4
    Join Date
    Oct 2013
    Location
    ACT
    Posts
    438
    Users Country Flag

    This is the interior for the vehicle as well. Seats and everything look amazing. The dash will need some work or be replaced. Not sure what to do with it yet.


    Sent from my iPhone using Tapatalk
    For a better ride, go WIDE!!!
    VS Commodore V6 Berlina- FOR SALE
    1979 Golf Mk1- http://www.vwwatercooled.com.au/foru...one-92128.html

  5. #5
    Join Date
    Mar 2019
    Location
    Camberra & New South Wales
    Posts
    55
    Thread Starter
    My mate could post pictures as I struggled to figure it out. 😂

  6. #6
    Join Date
    Mar 2019
    Location
    Camberra & New South Wales
    Posts
    55
    Thread Starter

    She is home now, and the good news is, she cranks over. Bad news(which I believe is due to standing a bit long) when she does run for a few seconds the diesel knock is quite bad. But going to drop the fuel in it, clear the fuel system and put fresh fuel in.

  7. #7
    Join Date
    Mar 2019
    Location
    Camberra & New South Wales
    Posts
    55
    Thread Starter

    Engine bay is a bit dirty, but I have some really good degreaser which I値l use to clean up before I attempt any work. But I am also waiting on some parts that had to be ordered in. Will hopefully have that by end of the week and be able to do a good service with new filters, glow plugs and also flush the brake and clutch system.


    Sent from my iPhone using Tapatalk

  8. #8
    Join Date
    Mar 2019
    Location
    Camberra & New South Wales
    Posts
    55
    Thread Starter
    I am in need of some assistance if possible. My father in law decided to be **** about having the car just stand there after one day.

    I really need to get this car running ASAP as I値l need it as a daily.

    If there is anyone in and around the ACT area that could maybe join me over the next few weekends to find the faults, fix the faults so it can pass rego, it値l be very much appreciated and I値l even shout a few beers after the day to those that can help.

    Any kind of help would be appreciated at the moment.

    Thanks in advance.


    Sent from my iPhone using Tapatalk

  9. #9
    Join Date
    Mar 2019
    Location
    Camberra & New South Wales
    Posts
    55
    Thread Starter
    Ok, so I had some time to spend on the golf tonight and see what I知 dealing with.

    And at the moment the only main lights that work are reverse lights. The rest is all dead. And I tried cranking her over again. She nearly started. And I also checked the air box and the filter was filthy and hoping when I do a proper service I can clean it all out and with new filters and liquids she might be starting.

    Any suggestions for what I should check on the lights as the battery supplies 12.8V.


    Sent from my iPhone using Tapatalk

  10. #10
    Join Date
    Mar 2019
    Location
    Camberra & New South Wales
    Posts
    55
    Thread Starter


    I am lucky enough the woman I bought the car off gave me this yesterday. I can now look at the wiring diagrams to figure what is going on.

    It値l also help me out with servicing and general maintenance to get her running ASAP.

    Will keep all up to date with what I find how things go.


    Sent from my iPhone using Tapatalk

Page 1 of 7 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |