Results 1 to 4 of 4

Thread: DSG Paddles and Manual Gear Lever Working Intermittently

  1. #1
    Join Date
    Aug 2012
    Location
    Geelong, Victoria
    Posts
    233
    Users Country Flag

    DSG Paddles and Manual Gear Lever Working Intermittently

    Hello all,

    Just wondering if anyone has experienced any issues with the Paddles not always working ?

    Have a 2013 GTI (Twincharge 1.4L Cave Motor) with 90ks on it.

    Mechatronics was replaced (Electric Hyd Pump failed) a couple of years ago now.

    Last couple of weeks I have noticed the paddles not always taking my commands, up and down... but it seems to be more relevant with the up selection.

    So... I generally drive in the Tiptronic Mode to the left of D... and shift when I want too mostly... although I do allow the car to change down as it does regardless anyway.

    Anyway...

    Full Auto D still works fine... although if I try to take control with Paddles it still sometimes works.

    Manual D... appears to be very hit and miss... Paddles down works maybe 60% of the time and Paddles up is possibly a bit less often. What is also strange is that moving the Gear Lever Forward and Back is also similarly intermittently.

    S Mode... this is rather strange... the paddles are also similarly intermittent, however if they do work, I find the Gearbox seems to then take control after quite quickly, so much in fact that if I (for example) change from 4th down through 3rd, into second for a corner... the gearbox, just as I am about to turn into the corner... the gearbox 'may' change back up into 3rd or even 4th.

    It seems that the 'S' indicator also disappears from the Dash LCD Screen, where I remember it being there all the time when using the paddles, although that may be wrong.

    Oddly... I also have seen the 'D' Indicator flash back up rather quickly when I am in Manual D too when I am sure that is not normally there when you are shifting manually either by Paddle or Lever.

    To me, the issue seems to be either a defective Paddle Switch... and maybe a Switch at the Lever if there is one, does anyone have any information on this ?

    Rather worried it could be another faulty Mechatronics but as the gearbox feels fine whilst driving as a full Auto but as this has only just become an issue, I would like to work it out soon.

    Still trying to work out what exactly is happening and how, when, what gear etc but it is a bit hard whilst in Lockdown, as I can't get out for a long drive.

    Hope someone has any ideas and thanks in advance.

    Stephen
    Owner and Operator of 2013 Polo GTI - Sunroof - Xenons - Reflex Silver
    APR Stage 2 Tune - HP Carbon Airbox - Jetex Stainless Cat Back Exhaust - APR I/C
    Plus a few other bits and pieces.

  2. #2
    Join Date
    Apr 2015
    Location
    Sydney
    Posts
    867
    Users Country Flag
    My guess is the switch at the gear lever, there was a VW bulletin on it some time ago, it was not a recall. Suggest you check with your local dealer.


    Cheers
    Gary
    Polo GTi 2017, Golf Mk7 110TSI Highline, Golf Mk7.5 R, Skyline R32GTST, Stagea RS4,

  3. #3
    Join Date
    Aug 2012
    Location
    Geelong, Victoria
    Posts
    233
    Users Country Flag Thread Starter
    Thanks Gary,

    Definitely for the same 2013 GTI 6R model, spoke to Service Manager and he didn't mention anything.

    Just wondering if you may have a copy of it somewhere, or maybe your dealer did yours ?

    Before I ask my Dealer again... would like a read

  4. #4
    Join Date
    Apr 2015
    Location
    Sydney
    Posts
    867
    Users Country Flag

    PM sent.

    Cheers
    Gary
    Polo GTi 2017, Golf Mk7 110TSI Highline, Golf Mk7.5 R, Skyline R32GTST, Stagea RS4,

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |