Results 1 to 3 of 3

Thread: 2008 Polo GTI Boot Latch Issue

  1. #1
    Join Date
    Jul 2022
    Location
    Canberra, ACT
    Posts
    1
    Users Country Flag

    Question 2008 Polo GTI Boot Latch Issue

    EDIT: I'm an idiot, and didn't realise there was a key press sequence, please ignore



    Hi All,

    Wondering if anyone has come across this particular issue before. Did some searching, couldn't find much, thought I'd ping the brains trust.

    So I just picked up a 2008 Polo GTI. Cool little car, great fun.

    But... has a weird boot latch issue. It won't currently open if the latch is in the fully closed position (2 clicks of the latch). However, if you just catch it on the first click (boot shut, but not fully latched), the actuator works perfectly fine, as does the switch, and the boot opens.

    I'm thinking that there is a second sensor is the actual latch mechanism itself that appears to be detecting the first click and allowing the boot to open, but not the second.

    Anyone else come across this issue?

    Cheers.
    Last edited by CZechMate; 06-07-2022 at 01:11 PM.

  2. #2
    Join Date
    Apr 2018
    Location
    Bayside, VIC
    Posts
    117
    Users Country Flag
    Only time I've had this issue, is when I don't code the selective locking off.

    VCDS -> 46. Cent Convenience -> Coding -> Change 00016 to 00017 and save.
    One press unlocks the entire car. And it stays unlocked until you lock it/if you don't open anything. It will self lock.

    The latch has two positions, might need to adjust the bump stops on the tailgate
    AND OR
    Latch-actuator so it doesn't get stuck half way.

    Hope this helps a bit

  3. #3
    Join Date
    Aug 2010
    Location
    Melbourne, Vic
    Posts
    427
    Users Country Flag

    Had this problem a few years back, turned out it was a faulty tailgate switch..

    Pop the backing off your boot liner and replace this switch, problem solved

    Volkswagen Polo 9N Tailgate Micro Switch 1T0962103 NEW GENUINE | eBay

    Polo Boot refuses to open!
    2016 Golf R, APR Stage 1
    2010 Polo GTI 9n3, 4 Program APR Tune, PD160, White line front and rear sway bar

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |