Support VWWC

Results 1 to 2 of 2

Thread: RNS510 stuck on start screen

  1. #1
    Join Date
    Nov 2011
    Location
    Ettalong Beach, NSW
    Posts
    3
    Users Country Flag

    RNS510 stuck on start screen

    Hi Can anyone help?
    I have a 2015 Passat with a RNS 510. It is stuck on the VW screen and keeps rebooting.
    I thought it may be a HDD so stripped down as per instructions found on the web, removed the drive I found it to be an SSD, and checked it on my computer it has 3 partitions and after a surface check with no problems was able to see the folders etc. It appears the drive is Ok but of course maybe corrupted.
    There is a CDor DVD in the drive, must have been in there for ages as i can remember using it, I can hear it spin up when the unit is turned on.
    I have no idea of hardware or Firmware versions as i can't get past the start up.
    I would like to try recovery or reflash of the Firmware, can this be done from the SD card? Any ideas of how to proceed?
    Thanks for any help.

  2. #2
    Join Date
    Jun 2010
    Location
    Sydney
    Posts
    3,628
    Users Country Flag

    Send me a PM with your VIN, I'll need to check the part number of your RNS510 to make sure you get the correct firmware to download.
    2011 Skoda Octavia vRS TDI DSG wagon|Revo Stage 1|Race Blue|Leather|Dynamic Xenons w 6000K|9w7 BT|THA475 Amp+active sub|Whiteline ALK|RVC|
    2009 R36 wagon|Biscay Blue|RVC|Tailgate|ECU and DSG tune|LED DRL/Indicators|3D colour cluster|Quad LED tail rings|Climatronics upgrade|Dynaudio retrofit|B7 RLine Flat Steering Wheel|3AA CCM|TPMS Direct|B7 Adaptive Cruise with Front Assist|Discover Media retrofit|PLA 2.0|Lane Assist|BCM retrofit|High Beam Assist

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |