Support VWWC

Results 1 to 6 of 6

Thread: B5.5 ALTERNATOR workshop warning

  1. #1
    Join Date
    Feb 2014
    Location
    Adelaide
    Posts
    82
    Users Country Flag

    B5.5 ALTERNATOR workshop warning

    Hi guys,I have 2002 b5.5 passat wagon,1.8turbo petrol. Got battery light on,on the cluster all the time. And after start when I hit accelerator pedal ALTERNATOR WORKSHOP warning comes up. Went to parts shop to to have my alternator and battery checked,and everything seems to be fine. I also realised in the morning temperature gauge jumps straight to 90 degrees even it's really cold morning. And fuel gauge when I fill full tank goes to half way only and shows I can travel 270kms till empty. Scanned with vcdc and no codes at all. Electrical issue?? Or?


    Sent from my iPhone using Tapatalk

  2. #2
    Join Date
    Jul 2012
    Location
    Sinagra, Western Australia
    Posts
    490
    Probably worth checking all the earths.
    Volks Handy
    Servicing - Repairs - Diagnostics - Mobile fault scanning/clearing - A/c work
    10 years experience working for Audi/VW/Skoda
    Now in Perth NOR, Western Australia.

  3. #3
    Join Date
    Dec 2008
    Location
    Sydney/Canberra
    Posts
    4,709
    Users Country Flag
    Also pull the instrument cluster out, and check for oil/coolant ingress in the plugs.

  4. #4
    Join Date
    Feb 2014
    Location
    Adelaide
    Posts
    82
    Users Country Flag Thread Starter
    Quote Originally Posted by Snail Style View Post
    Probably worth checking all the earths.
    Is there a picture where all the earths would be? Got no idea,can't find any online...


    Sent from my iPhone using Tapatalk

  5. #5
    Join Date
    Feb 2014
    Location
    Adelaide
    Posts
    82
    Users Country Flag Thread Starter
    Quote Originally Posted by Umai Naa!! View Post
    Also pull the instrument cluster out, and check for oil/coolant ingress in the plugs.
    Will try that today.....


    Sent from my iPhone using Tapatalk

  6. #6
    Join Date
    Feb 2014
    Location
    Adelaide
    Posts
    82
    Users Country Flag Thread Starter

    It's still on,alternator workshop,and battery light... checked alternator and battery and everything just fine. Could it be CCM? Comfort controls module?


    Sent from my iPhone using Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |