Results 1 to 7 of 7

Thread: Tyre Pressure Monitoring System not working.

  1. #1

    Tyre Pressure Monitoring System not working.

    I have been trying to check my tyre pressures as stated in the owners manual, but I am unable to. Although no warning lights are on. I was thinking that this maybe a system glitch on my Tiguan. Help is appreciated!

  2. #2
    Join Date
    Jun 2005
    Location
    Peregian Beach
    Posts
    611
    I'm not up to date with the latest cars but certainly on the cars that I have the tyre pressure monitoring system just monitors the rotations of the various wheels in relation to each other using the ABS sensors on each wheel and when it detects that one wheel is rotating faster it determines that the tyre must be losing pressure (due to the smaller rolling radius) and a warning light comes up in the cluster.
    2001 Bora 4 Motion Sport now used by number two son
    2011 Skoda Octavia Scout now with Underground Performance tune
    2010 Jetta 125 tdi dsg for the misses - Impressed
    2006 Polo GTI - Enhanced by some of Gav's magic - Absolutely loving it

  3. #3
    Join Date
    Jan 2017
    Location
    Northern Beaches
    Posts
    236
    Quote Originally Posted by ABT 162TSI MK2 Tiguan View Post
    I have been trying to check my tyre pressures as stated in the owners manual, but I am unable to. Although no warning lights are on. I was thinking that this maybe a system glitch on my Tiguan. Help is appreciated!
    I doubt its a glitch.. I had a low tyre pressure warning come up after pressure was filled on one tyre and not the others. I went to the station and filled them all up at the same bar and then reset the tyre monitoring on the infotainment. There is nothing to show the pressure. Its an alert and you should reset it when you fill air on all tyres.



    Tiguan 162tsi Rline fully loaded - NSW

  4. #4
    My Tiguan doesn't show the tyre pressures like this >


    Tyre Pressure Monitoring System not working.-infotainment-jpg

  5. #5
    Join Date
    Jan 2017
    Location
    Northern Beaches
    Posts
    236
    Quote Originally Posted by ABT 162TSI MK2 Tiguan View Post
    My Tiguan doesn't show the tyre pressures like this >


    Tyre Pressure Monitoring System not working.-infotainment-jpg
    Mine neither !


    Tiguan 162tsi Rline fully loaded - NSW

  6. #6
    Join Date
    Oct 2016
    Location
    Sydney, NSW
    Posts
    206
    Quote Originally Posted by ABT 162TSI MK2 Tiguan View Post
    My Tiguan doesn't show the tyre pressures like this >


    Tyre Pressure Monitoring System not working.-infotainment-jpg
    The photo you sent is for vehicles fitted with active tyre pressure monitoring. We don't get that in Australia. I believe the kiwis do, along with head up display and other niceties.

    Despite what your manual may say, we have the passive system using ABS sensors as described above. You won't get a reading of the pressures in each tyre, but you will get a warning if you're driving on a deflated tyre. Provided you have initialised it by first pumping your tyres to the correct pressure and resetting it on the infotainment system.

  7. #7

    It maybe something that you could retrofit if we could code it in?

    1K0907253D - OEM Set of 4 VW/Audi Tire Pressure Sensors (TPMS) - Deutsche Auto Parts

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |