Results 1 to 7 of 7

Thread: 1.4 Jetta Engine rattles on cold start.

  1. #1
    Join Date
    Sep 2016
    Location
    Penrith, NSW
    Posts
    8
    Users Country Flag

    1.4 Jetta Engine rattles on cold start.

    Well here we are, 8 months and a bit into the ownership of my Jetta 1.4 TSI. I love the way it drives and am satisfied with the power and torque, and the overall drivability of the vehicle.
    I have had the drivers door trim replaced due to some of the fabric pulling away a little. No problems with VW Penrith. They were very helpful.
    The engine miss on start up has not become any worse, however now, with 12,000km on the clock, on start up, the engine has become noisy. Again, that is only for about 10 seconds or so, but I am wondering whether the oil change period is too long being 15k or 12 months.
    I haven't taken it to the dealer re that as yet and thought I should change the oil and filter to see if it makes a difference first.
    Thoughts anyone?

  2. #2
    Join Date
    May 2007
    Location
    Brisbane, QLD
    Posts
    1,168
    Users Country Flag
    Normal cold start process.
    This is common in these engines, not to worry!!!
    2012 (MY12.5) VW Jetta 118TSI Comfortline + Sport Package (with 18" Charleston wheels) + Leather (with Electric Seat) + RCD510 (with RVC) + some extra goodies... (Black Pearl)
    2016 (MY16) VW Passat 140TDI Highline Wagon + Luxury Package + some extra goodies... (Harvard Blue)

  3. #3
    Are we talking an actual rattle from inside, or just rough idle caused by the smarts trying to preheat the cats?

    An actual rattle is not good, get it checked immediately. I spoke to an independent expert on VW and he said that was the main weak point on the current incarnation of the twin charged motor. Specifically it relates to not enough oil for the timing components.

  4. #4
    Join Date
    Sep 2016
    Location
    Penrith, NSW
    Posts
    8
    Users Country Flag Thread Starter
    Thanks @theresanothersteve. Yes, it is a rattle as well as the rough idle it has always had.
    The rattle only started two weeks ago.
    Thanks for your response. I will get it checked.

  5. #5
    Join Date
    Sep 2016
    Location
    Penrith, NSW
    Posts
    8
    Users Country Flag Thread Starter
    Thanks @ ope126.
    Are you referring to the miss/rough idle on start up or the noise from the engine on starting? That's what I am concerned about.

  6. #6
    Let us know how it goes. As someone with the same motor I like to know as much as I can...

  7. #7
    Join Date
    Feb 2011
    Location
    Newcastle
    Posts
    3,135
    Users Country Flag

    I would be getting that rattle looked at while the car is under warranty. Could be the ever common timing chain issue that plagues just about every VW/Audi engine that uses a timing chain. These 1.4 L twincharge engines are extremely delicate at the best of times, so i wouldn't be letting any noise or issue go without being checked and lodged with VW so they have it on record just in case something happens just after your warranty runs out.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |