BWA Auto

Results 1 to 3 of 3

Thread: Golf Mk5 GTI EPC and Traction Control warnings when in CC

  1. #1
    Join Date
    Oct 2012
    Location
    Brisbane, QLD
    Posts
    662
    Users Country Flag

    Golf Mk5 GTI EPC and Traction Control warnings when in CC

    Hi Team,

    Looking for anyone with a familiar experience and possible solutions.

    Today I was cruising along the freeway in a 70 zone with the cruise control on driving happily after a DSG reset by gav and a new Timing Belt, water pump and service when suddenly the car fell into limp mode and threw an EPC and traction control warning light up on the dashboard.

    After some testing, it appears to only happen when the car is attempting to hold speed or accelerate up a hill and is in low revs with the cruise control running the accelerator.

    It doesnt happen with I am controlling the pedal at similar revs and seems to be isolated to when the Cruise is on.

    When I turn the car off and on, the traction control light dissapears and the EPC light remains, but the car drives fine until I use cruise on a hill again.

    Has anyone had this experience before? Have done some reading and apparently could be a boost leak issue, but open to any ideas.

    Cheers
    Current: 2007 Black Magic GTI - APR Stage 2, Carbonio intake, APR downpipe and catback exhaust.
    Previous: Absolute Red 2000 S3 8L - Stock as a rock
    Previous: 1997 Black Magic VR6 - The Twin, The Nugget. CX Racings, BFI Stealthlines, Chipped ECU, Genie Extractors, Thule 404s, Fairing, Suitcase delete with hotdog.

  2. #2
    Join Date
    Dec 2008
    Location
    Sydney/Canberra
    Posts
    4,401
    Users Country Flag
    Scan, and look at live data while repeating the situation.

    Could be a dirty wheel speed sensor, or something like that.
    '07 Transporter 1.9 TDI
    '01 Beetle 2.0

  3. #3
    Join Date
    Oct 2012
    Location
    Brisbane, QLD
    Posts
    662
    Users Country Flag Thread Starter

    Quote Originally Posted by Umai Naa!! View Post
    Scan, and look at live data while repeating the situation.

    Could be a dirty wheel speed sensor, or something like that.
    Hi Umai! Haven't had a chance to look at live data, still trying to acquire a regod Vagcom but I did pull a P0441 code relating to evap flow issues. Going to have a shot at the N80 valve and check the rest of the system. Once I cleared it, the EPC light dissapeared.
    Current: 2007 Black Magic GTI - APR Stage 2, Carbonio intake, APR downpipe and catback exhaust.
    Previous: Absolute Red 2000 S3 8L - Stock as a rock
    Previous: 1997 Black Magic VR6 - The Twin, The Nugget. CX Racings, BFI Stealthlines, Chipped ECU, Genie Extractors, Thule 404s, Fairing, Suitcase delete with hotdog.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |