Support VWWC

Results 1 to 9 of 9

Thread: Golf Mk5 GTI EPC and Traction Control warnings when in CC

  1. #1
    Join Date
    Oct 2012
    Location
    Brisbane, QLD
    Posts
    688
    Users Country Flag

    Golf Mk5 GTI EPC and Traction Control warnings when in CC

    Hi Team,

    Looking for anyone with a familiar experience and possible solutions.

    Today I was cruising along the freeway in a 70 zone with the cruise control on driving happily after a DSG reset by gav and a new Timing Belt, water pump and service when suddenly the car fell into limp mode and threw an EPC and traction control warning light up on the dashboard.

    After some testing, it appears to only happen when the car is attempting to hold speed or accelerate up a hill and is in low revs with the cruise control running the accelerator.

    It doesnt happen with I am controlling the pedal at similar revs and seems to be isolated to when the Cruise is on.

    When I turn the car off and on, the traction control light dissapears and the EPC light remains, but the car drives fine until I use cruise on a hill again.

    Has anyone had this experience before? Have done some reading and apparently could be a boost leak issue, but open to any ideas.

    Cheers
    Current: 2007 Black Magic GTI - APR Stage 2, Carbonio intake, APR downpipe and catback exhaust, RNS510, Bi-Xenons, Custom Red Leather Interior, Tow Bar, Racks and Parking Sensors
    Previous: Absolute Red 2000 S3 8L - Stage 1 Custom Code
    Previous: 1997 Black Magic VR6 - CX Racings, BFI Stealthlines, Chipped ECU, Genie Extractors, Thule 404s, Fairing, Suitcase delete with hotdog.

  2. #2
    Join Date
    Dec 2008
    Location
    Sydney/Canberra
    Posts
    4,592
    Users Country Flag
    Scan, and look at live data while repeating the situation.

    Could be a dirty wheel speed sensor, or something like that.
    '07 Transporter 1.9 TDI
    '01 Beetle 2.0

  3. #3
    Join Date
    Oct 2012
    Location
    Brisbane, QLD
    Posts
    688
    Users Country Flag Thread Starter
    Quote Originally Posted by Umai Naa!! View Post
    Scan, and look at live data while repeating the situation.

    Could be a dirty wheel speed sensor, or something like that.
    Hi Umai! Haven't had a chance to look at live data, still trying to acquire a regod Vagcom but I did pull a P0441 code relating to evap flow issues. Going to have a shot at the N80 valve and check the rest of the system. Once I cleared it, the EPC light dissapeared.
    Current: 2007 Black Magic GTI - APR Stage 2, Carbonio intake, APR downpipe and catback exhaust, RNS510, Bi-Xenons, Custom Red Leather Interior, Tow Bar, Racks and Parking Sensors
    Previous: Absolute Red 2000 S3 8L - Stage 1 Custom Code
    Previous: 1997 Black Magic VR6 - CX Racings, BFI Stealthlines, Chipped ECU, Genie Extractors, Thule 404s, Fairing, Suitcase delete with hotdog.

  4. #4
    Join Date
    Oct 2012
    Location
    Brisbane, QLD
    Posts
    688
    Users Country Flag Thread Starter
    This appears to have solved itself... no idea why. Cleared codes and did some tightening up of various bits and pieces (albeit no obvious issues) and cruise seems to work fine....


    Sent from my iPhone using Tapatalk
    Current: 2007 Black Magic GTI - APR Stage 2, Carbonio intake, APR downpipe and catback exhaust, RNS510, Bi-Xenons, Custom Red Leather Interior, Tow Bar, Racks and Parking Sensors
    Previous: Absolute Red 2000 S3 8L - Stage 1 Custom Code
    Previous: 1997 Black Magic VR6 - CX Racings, BFI Stealthlines, Chipped ECU, Genie Extractors, Thule 404s, Fairing, Suitcase delete with hotdog.

  5. #5
    Join Date
    Oct 2012
    Location
    Brisbane, QLD
    Posts
    688
    Users Country Flag Thread Starter
    Quote Originally Posted by Umai Naa!! View Post
    Scan, and look at live data while repeating the situation.

    Could be a dirty wheel speed sensor, or something like that.
    Alas, this issue reared its ugly head again driving up the gateway bridge, scary situation to be in.

    17743/P1335 - Engine Torque Monitor 2: Control Limit Exceeded

    is the code. Going to do some investigation given VagComs suggestions online.

    Anyone got any other ideas? How does one go about looking at live data when it happens?
    Current: 2007 Black Magic GTI - APR Stage 2, Carbonio intake, APR downpipe and catback exhaust, RNS510, Bi-Xenons, Custom Red Leather Interior, Tow Bar, Racks and Parking Sensors
    Previous: Absolute Red 2000 S3 8L - Stage 1 Custom Code
    Previous: 1997 Black Magic VR6 - CX Racings, BFI Stealthlines, Chipped ECU, Genie Extractors, Thule 404s, Fairing, Suitcase delete with hotdog.

  6. #6
    Join Date
    Dec 2008
    Location
    Sydney/Canberra
    Posts
    4,592
    Users Country Flag
    MAF seems like a good place to start.
    '07 Transporter 1.9 TDI
    '01 Beetle 2.0

  7. #7
    Join Date
    Oct 2012
    Location
    Brisbane, QLD
    Posts
    688
    Users Country Flag Thread Starter
    Quote Originally Posted by Umai Naa!! View Post
    MAF seems like a good place to start.
    Would you go ahead and replace it straight up? i've read something about changing angles... but unsure if this is just in custom intake setups.
    Current: 2007 Black Magic GTI - APR Stage 2, Carbonio intake, APR downpipe and catback exhaust, RNS510, Bi-Xenons, Custom Red Leather Interior, Tow Bar, Racks and Parking Sensors
    Previous: Absolute Red 2000 S3 8L - Stage 1 Custom Code
    Previous: 1997 Black Magic VR6 - CX Racings, BFI Stealthlines, Chipped ECU, Genie Extractors, Thule 404s, Fairing, Suitcase delete with hotdog.

  8. #8
    Join Date
    May 2017
    Location
    Sydney, Australia
    Posts
    1
    Hey something similar happened to my golf mkv 2.0l fsi like 2 years ago after I had changed the wheels it happened often mostly when I was on the freeway doing high speeds like 110 then I'd slow down to exit it would always happen most times but it just went away by itself one day and never happened again not sure if it stoped because I changed suspension but yeah. Something to do with wheel rotation I was told by my mechanic and it going out of the usual or something like that


    Sent from my iPhone using Tapatalk

  9. #9
    Join Date
    Oct 2012
    Location
    Brisbane, QLD
    Posts
    688
    Users Country Flag Thread Starter

    Quote Originally Posted by Scanlon94 View Post
    Hey something similar happened to my golf mkv 2.0l fsi like 2 years ago after I had changed the wheels it happened often mostly when I was on the freeway doing high speeds like 110 then I'd slow down to exit it would always happen most times but it just went away by itself one day and never happened again not sure if it stoped because I changed suspension but yeah. Something to do with wheel rotation I was told by my mechanic and it going out of the usual or something like that


    Sent from my iPhone using Tapatalk
    Yeh unfortuantely mine seems to be to do with acceleration and torque overload, i suspect due to some sort of boost leak/ unmetered air.

    THe PCV valve is buggered it seems, so I'm starting there and will report back!
    Current: 2007 Black Magic GTI - APR Stage 2, Carbonio intake, APR downpipe and catback exhaust, RNS510, Bi-Xenons, Custom Red Leather Interior, Tow Bar, Racks and Parking Sensors
    Previous: Absolute Red 2000 S3 8L - Stage 1 Custom Code
    Previous: 1997 Black Magic VR6 - CX Racings, BFI Stealthlines, Chipped ECU, Genie Extractors, Thule 404s, Fairing, Suitcase delete with hotdog.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| |